This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tales of VS - ULJS00209
12-29-2011, 02:57 PM
Post: #11
RE: Tales of VS - ULJS00209 (Encrypted)
(12-28-2011 02:33 PM)RockBravo Wrote:  
(12-27-2011 07:55 PM)virgil94 Wrote:  Use non-native fonts in the media tab under the option

Oh,thank you Big Grin

The game's is full playable I think...only the speed needs to be improved a little.

Well,I was playing to see if the game was really full playable,and noticed a few things.
The hi-ougis voices are missing,the skit faces chats don't have voices and in the start of the battle some voices are missing too.
Find all posts by this user
Quote this message in a reply
12-29-2011, 08:37 PM
Post: #12
RE: Tales of VS - ULJS00209 (Encrypted)
Well,I found some other errors in the game.
The weapons of the characters have a grafical error sometimes,they get all "spiky".
When Cless uses his teleport attack or someone uses a hi-ougi,the screen goes off and then it turns back to normal after.
I will post some images with the errors.
Here are the link with the screen shots:
http://imageshack.us/g/16/semttulo8pse.png/
There's a stage in the game that the flag have a grafical error too.You can see that on the album.
Find all posts by this user
Quote this message in a reply
01-24-2012, 10:20 PM
Post: #13
RE: Tales of VS - ULJS00209 (Encrypted)
I need help. How do I get the characters to show up on the screen?
Find all posts by this user
Quote this message in a reply
08-08-2012, 08:52 PM
Post: #14
RE: Tales of VS - ULJS00209 (Encrypted)
I see that the game is playable but, I need a version or revision that make it quicker because, i play in FPS:7 can someone help me there?
Find all posts by this user
Quote this message in a reply
11-08-2012, 01:30 AM
Post: #15
RE: Tales of VS - ULJS00209 (Encrypted)
using r 2838
go to start a new game then it goes to load ,the music stops and the game freezes up
here is the info log


Attached File(s)
.zip  log.zip (Size: 29.35 KB / Downloads: 10)
Find all posts by this user
Quote this message in a reply
11-08-2012, 02:01 PM
Post: #16
RE: Tales of VS - ULJS00209 (Encrypted)
Dead Code...
Code:
09:27:24 DEBUG hle.sceAtrac3plus - ATRAC3 0 - sceAtracSetDataAndGetID buffer=0x0977BAB0, bufferSize=0xDEADBEEF
Find all posts by this user
Quote this message in a reply
01-07-2013, 11:14 PM (This post was last modified: 01-07-2013 11:15 PM by 1987hb.)
Post: #17
RE: Tales of VS
when "MediaEngine: Invalid container format!" error occurred´╝îjpcsp was frozen.

Same issue is broken in r2956 once again trying out many solutions even looking at the original fix in r2414 but no luck

PC Specs
Intel i5 3570K 3.40ghz
8GB Ram
Nvidia Geforce 560Ti 1GB
Find all posts by this user
Quote this message in a reply
01-10-2013, 02:58 PM (This post was last modified: 01-10-2013 03:00 PM by sum2012.)
Post: #18
RE: Tales of VS - ULJS00209 (Encrypted)
I analysis that "DEADBEEF" is come from
jpcsp\src\jpcsp\HLE\kernel\types\SceKernelThreadInfo.java
for (int i = _ra; i > _zr; i--) {
cpuContext.setRegister(i, 0xDEADBEEF);
}
change to cpuContext.setRegister(i, 0x00100000);
will be fixed
I also add auto log function to let people post log in here easier(log.txt)
video setting see attach (for nvidia card)

windows 32 bit
http://www.mediafire.com/?ki3aglki04naikx
windows 64 bit
http://www.mediafire.com/?eskwl4tuttemtc1

(11-08-2012 02:01 PM)sum2012 Wrote:  Dead Code...
Code:
09:27:24 DEBUG hle.sceAtrac3plus - ATRAC3 0 - sceAtracSetDataAndGetID buffer=0x0977BAB0, bufferSize=0xDEADBEEF


Attached File(s) Thumbnail(s)
               

.zip  SceKernelThreadInfo.zip (Size: 5.89 KB / Downloads: 3)
.txt  Rev2956mlog.txt (Size: 92.59 KB / Downloads: 8)
Find all posts by this user
Quote this message in a reply
01-26-2013, 02:58 PM
Post: #19
RE: Tales of VS - ULJS00209 (Encrypted)
offical rev 2963 still not fix
Attach hle.sceAtrac3plus debug log


Attached File(s) Thumbnail(s)
   

.zip  Rev2963hle.sceAtrac3plusdebuglog.txt.zip (Size: 13.71 KB / Downloads: 3)
Find all posts by this user
Quote this message in a reply
04-08-2013, 04:59 PM (This post was last modified: 04-08-2013 04:59 PM by gid15.)
Post: #20
RE: Tales of VS - ULJS00209 (Encrypted)
(11-08-2012 02:01 PM)sum2012 Wrote:  Dead Code...
Code:
09:27:24 DEBUG hle.sceAtrac3plus - ATRAC3 0 - sceAtracSetDataAndGetID buffer=0x0977BAB0, bufferSize=0xDEADBEEF
Could you try to run the game on a real PSP using JpcspTrace and include the following line in JpcspTrace.config:
Code:
sceAtracSetDataAndGetID 0x7A20E7AF 2
and post the log.txt from the PSP.

Always include a complete log file at INFO level in your reports. Thanks! How to post a log
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)