Thread Rating:
  • 10 Vote(s) - 2.9 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hatsune Miku Project Diva 2nd [ULJM05681]
#11
Update: I got project diva 2nd working, but it is unbearably laggy when I tried to play.

Turns out, i had to uncheck "use media engine". Also, the 64-bit jpcsp freezes whenever I try make or load a save file. The 32 bit one works fine.
Reply

#12
jpcsp-1877 boosted the game speed a bit. It`s still very unplayable though. I noticed that when there is no user interface or any sort of gui on the the screen when 3d models are displayed it works very very smooth. But as soon as the gui comes into play there is a rapid slowdown. Can anyone confirm this please?
System Specs:
CPU: Intel Q6600 OC @3.2Ghz
RAM: 4GB
Video: Geforce 9800 GTX+ 1GB DDR3
OS: Windows 7 x64 Ultimate
Reply

#13
I noticed that when i play on the menus, the FPS says something like 120 FPS (WTF?)...
Then i tried this:
-Open the ATI Catalyst Center (Maybe on Nvidia Control Panel Works).
-Turn on the OpenGL Triple Buffering and turn on for all aplications the vsync.

Now, the menus works at normal FPS... Now the trouble is that on the normal gameplay, the song goes to desyncronise with the notes (The song plays very, very fast)...

We need a vsync and more sound option on the emulator, i think

Any idea for fix the accelerated music?
Reply

#14
I still have the same issue that when have 3d models on screen it runs at full speed. But as soon as i get other 2d objects which i assume they are. The fps drops dramaticly. I don`t in how much these 2d objects are bound to any mesh faces, but it just slows down. I have no idea why.
System Specs:
CPU: Intel Q6600 OC @3.2Ghz
RAM: 4GB
Video: Geforce 9800 GTX+ 1GB DDR3
OS: Windows 7 x64 Ultimate
Reply

#15
(12-14-2010, 02:49 PM)gluemchen Wrote: I still have the same issue that when have 3d models on screen it runs at full speed. But as soon as i get other 2d objects which i assume they are. The fps drops dramaticly. I don`t in how much these 2d objects are bound to any mesh faces, but it just slows down. I have no idea why.

Force the Vsync on your graphic card... (look my previous post)
Reply

#16
(12-17-2010, 10:27 PM)divX Wrote:
(12-14-2010, 02:49 PM)gluemchen Wrote: I still have the same issue that when have 3d models on screen it runs at full speed. But as soon as i get other 2d objects which i assume they are. The fps drops dramaticly. I don`t in how much these 2d objects are bound to any mesh faces, but it just slows down. I have no idea why.

Force the Vsync on your graphic card... (look my previous post)

It`s true that i get a high FPS displayed but that doesnt mean that i am getting every single frame actually outputed to the screen. The FPS display is incorrect. I am not sure how it`s running for you but i notice a huge difference in frame skipping when 2d objects are displayed. For instance if i go to Miku`s room and let all of the 3d meshes get displayed without any gui, i get a fluid frame output. That changes as soon as 2d objects are additionaly displayed on the screen. If you you have any other suggestion that might help let me know. Thanks for the reply though.
System Specs:
CPU: Intel Q6600 OC @3.2Ghz
RAM: 4GB
Video: Geforce 9800 GTX+ 1GB DDR3
OS: Windows 7 x64 Ultimate
Reply

#17
I hope that it helps... Look the video on 720p or 1080p for comodity xD

http://www.youtube.com/watch?v=ipEfMGye3Pc

Now, any idea for increase the perfomance on sound /music?
Reply

#18
Still not playable imo. Still has performance issues.
System Specs:
CPU: Intel Q6600 OC @3.2Ghz
RAM: 4GB
Video: Geforce 9800 GTX+ 1GB DDR3
OS: Windows 7 x64 Ultimate
Reply

#19
I have no problems playing the game. I've managed to clear many songs using Jpcsp, about 41% now but on Easy mode since I suck at rhythm games. I even managed to get a Great rating once when I was on fire and didn't make a single Worst or Sad mistake. The fix that I suggested to the dev team has fixed the music synchronization problem in that game so the visuals and music are perfectly synchronized now. To get rid of the choppiness during the rhythm game, it requires a pretty beefy system like my Core i7 running at 3.7GHz and an Nvidia GeForce GTX 460 card. My settings to get the best performance: turn on Use vertex cache, Use shaders, Use a Geometry Shader, Ignore invalid memory access, Ignore unmapped imports, Use Media Engine, Decode audio files, Use compiler, Maximum method size set to 50. Finally, force vsync to off in the Nvidia Control Panel. Forcing vsync to off makes a big difference in getting rid of the choppiness during the rhythm game on my system. With vsync on, the game is too choppy and unplayable but once vsync is forced to off, the rhythm game is smooth and playable. BTW, I'm using the English menu patch.
Reply

#20
(01-21-2011, 02:37 AM)Itaru Wrote: I have no problems playing the game. I've managed to clear many songs using Jpcsp, about 41% now but on Easy mode since I suck at rhythm games. I even managed to get a Great rating once when I was on fire and didn't make a single Worst or Sad mistake. The fix that I suggested to the dev team has fixed the music synchronization problem in that game so the visuals and music are perfectly synchronized now. To get rid of the choppiness during the rhythm game, it requires a pretty beefy system like my Core i7 running at 3.7GHz and an Nvidia GeForce GTX 460 card. My settings to get the best performance: turn on Use vertex cache, Use shaders, Use a Geometry Shader, Ignore invalid memory access, Ignore unmapped imports, Use Media Engine, Decode audio files, Use compiler, Maximum method size set to 50. Finally, force vsync to off in the Nvidia Control Panel. Forcing vsync to off makes a big difference in getting rid of the choppiness during the rhythm game on my system. With vsync on, the game is too choppy and unplayable but once vsync is forced to off, the rhythm game is smooth and playable. BTW, I'm using the English menu patch.

i try to use your recommended setting to play this game, but it's freezing.... the music still on playing but the game stop....
my spec:
intel core i5 430m 2,26Ghz
4gb DDR3 RAM
Nvidia geforce 310M 512MB
windows 7 x64 ultimate

can you solve it??


Attached Files Thumbnail(s)
   
Reply



Forum Jump:


Users browsing this thread:
2 Guest(s)

Powered By MyBB, © 2002-2022 iAndrew & Melroy van den Berg.