This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 2 Votes - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need for Speed: Undercover - USA - ULUS10376
09-11-2010, 10:30 PM (This post was last modified: 06-28-2013 09:03 AM by nash67.)
Post: #1
Need for Speed: Undercover - USA - ULUS10376
Missing graphics ingame. Sad
r1766
Load with decrypted boot.bin
Code:
2922 [GUI] INFO  emu - Jpcsp v0.5 1766
2937 [GUI] INFO  emu - UMD param.sfo :
BOOTABLE = 1
CATEGORY = UG
DISC_ID = ULUS10376
DISC_NUMBER = 1
DISC_TOTAL = 1
DISC_VERSION = 1.00
PARENTAL_LEVEL = 5
PSP_SYSTEM_VER = 4.05
REGION = 32768
TITLE = NEED FOR SPEED™ UNDERCOVER
probably homebrew? false
2953 [GUI] DEBUG hle - Loading HLE firmware up to version 405
2969 [GUI] INFO  emu - Loading global compatibility settings
2969 [GUI] INFO  ge - Only GE Graphics: false
3031 [GUI] INFO  hle.sceAudio - Audio ChReserve disabled: false
3031 [GUI] INFO  hle.sceAudio - Audio Blocking disabled: false
3031 [GUI] INFO  hle.ThreadManForUser - Audio threads disabled: false
3031 [GUI] INFO  memory - Ignore invalid memory access: false
3031 [GUI] DEBUG emu - No patch file found for this game
3062 [GUI] DEBUG runtime - RuntimeContext.reset
3344 [GUI] DEBUG hle - Loading HLE firmware up to version 405
3391 [GUI] DEBUG emu - Loader: Relocation required (PRX)
3391 [GUI] DEBUG memory - PH#0: loading program 08804000 - 08C8FF3C - 08C8FF3C
3484 [GUI] DEBUG memory - PH#1: loading program 08C8FF40 - 08C92CC8 - 08CF5CE4
3484 [GUI] DEBUG memory - PH alloc consumption 004F1CE4 (mem 0006301C)
3484 [GUI] DEBUG memory - .bss: clearing section 08C92D00 - 08CF5CE4 (len 00062FE4)
3484 [GUI] DEBUG memory - .rel.text: relocating 170070 entries
3609 [GUI] DEBUG memory - .rel.lib.ent: relocating 1 entries
3625 [GUI] DEBUG memory - .rel.lib.stub: relocating 87 entries
3625 [GUI] DEBUG memory - .rel.rodata.sceModuleInfo: relocating 4 entries
3625 [GUI] DEBUG memory - .rel.rodata.sceResident: relocating 6 entries
3625 [GUI] DEBUG memory - .rel.rodata: relocating 5989 entries
3641 [GUI] DEBUG memory - .rel.data: relocating 9560 entries
3641 [GUI] DEBUG memory - .rel.eh_frame: relocating 2 entries
3641 [GUI] DEBUG memory - .rel.cplinit: relocating 584 entries
3641 [GUI] DEBUG memory - .rel.psp_lib_markimport_: relocating 6 entries
3641 [GUI] DEBUG memory - .rel.linkonce.d: relocating 719 entries
3641 [GUI] INFO  emu - Found ModuleInfo name:'nfsGame' version:0101 attr:00000000 gp:00000000
3641 [GUI] DEBUG memory - Reserving 0x4F1CE4 bytes at 0x08804000 for module 'disc0:/PSP_GAME/SYSDIR/BOOT.BIN'
3641 [GUI] DEBUG hle.SysMemUserForUser - malloc partition=2, type=PSP_SMEM_Addr, size=0x4F1CE4, addr=0x08804000: returns 0x08804000
3656 [GUI] INFO  emu - Found 266 imports from 29 modules
3656 [GUI] DEBUG emu - module_start found: nid=0xD632ACDB, function=0x088059D0
3656 [GUI] DEBUG emu - module_stop found: nid=0xCEE8593C, function=0x08805DA8
3656 [GUI] DEBUG emu - module_start_thread_parameter found: nid=0x0F7C276C, priority=32, stacksize=1024, attr=0x80000000
3656 [GUI] DEBUG emu - module_stop_thread_parameter found: nid=0xCF0CC697, priority=32, stacksize=1024, attr=0x80000000
3656 [GUI] DEBUG emu - module_info found: nid=0xF01D73A7, addr=0x08BFF580
3656 [GUI] WARN  emu - module_sdk_version found: nid=0x11B97506, sdk_version=0x03090510
3656 [GUI] INFO  emu - 266 NIDS mapped
3672 [GUI] DEBUG hle.SysMemUserForUser - malloc partition=1, type=PSP_SMEM_Addr, size=0x4000, addr=0x08800000: returns 0x08800000
3672 [GUI] DEBUG hle.SysMemUserForUser - malloc partition=2, type=PSP_SMEM_High, size=0x400, addr=0x00000000: returns 0x09FFFC00
3672 [GUI] DEBUG runtime - Switching to Thread root
3687 [GUI] INFO  hle.IoFileMgrForUser - pspiofilemgr - filepath disc0/
3781 [GUI] INFO  ge - OpenGL version: 2.1.2
3828 [GUI] INFO  ge - Using VBO
Running with dynarec compiler (log level set to INFO)
Compability options used: None


Attached File(s) Thumbnail(s)
                       

.zip  ULUS10376_r1766_dynarec_info.zip (Size: 11.06 KB / Downloads: 14)
Find all posts by this user
Quote this message in a reply
03-16-2013, 07:19 AM (This post was last modified: 07-07-2013 01:41 AM by nash67.)
Post: #2
RE: Need for Speed: Undercover - USA - ULUS10376 [Encrypted]
using r3054
still missing graphics ingame
here is an info log


Attached File(s) Thumbnail(s)
       

.zip  log.zip (Size: 259.74 KB / Downloads: 1)
Find all posts by this user
Quote this message in a reply
05-08-2017, 10:16 PM (This post was last modified: 05-08-2017 10:17 PM by raziel1000.)
Post: #3
RE: Need for Speed: Undercover - USA - ULUS10376
r4396: Graphics look almost ok ingame. and the emu crash with this error.

Code:
17:03:38 ERROR       ge - GUI - Too many NOP instructions executed (3001) at 0x08EFD340, list PspGeList[id=0x34, status=PSP_GE_LIST_DRAWING, list=0x090C9800, pc=0x08EFD340, stall=0x00000000, cbid=0x0, ended=false, finished=false, paused=false, restarted=true, reset=false]


Attached File(s) Thumbnail(s)
       

.rar  log_nfs_undercover_r4396.rar (Size: 22.88 KB / Downloads: 1)
.rar  profiler_nfs_undercover_r4396.rar (Size: 180.29 KB / Downloads: 1)
Find all posts by this user
Quote this message in a reply
05-12-2017, 09:12 AM
Post: #4
RE: Need for Speed: Undercover - USA - ULUS10376
Code:
17:03:38 ERROR       ge - GUI - Too many NOP instructions executed (3001) at 0x08EFD340, list PspGeList[id=0x34, status=PSP_GE_LIST_DRAWING, list=0x090C9800, pc=0x08EFD340, stall=0x00000000, cbid=0x0, ended=false, finished=false, paused=false, restarted=true, reset=false]
I've increased the allowed number of NOP instructions in f6e6ba6. Not sure if this will help as it could be a sign for another problem...

Always include a complete log file at INFO level in your reports. Thanks! How to post a log
Find all posts by this user
Quote this message in a reply
05-12-2017, 05:36 PM
Post: #5
RE: Need for Speed: Undercover - USA - ULUS10376
seems to be fixed i will do more tests later
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)