This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
77 (Sevens) ~Beyond the Milky Way~ - ULJM05877
11-01-2017, 09:45 AM
Post: #1
77 (Sevens) ~Beyond the Milky Way~ - ULJM05877
This game was tested with revision ae32410. While there aren't any issues with using the External Software Renderer, there are two errors that occur on OpenGL.

The first issue is with the display of the second developer's logo animation. There is nothing being displayed on OpenGL while on the External Software Renderer, the developer Whirlpool is shown. (Compare 0:11 to 0:15 on the first video and 0:08 to 0:13 on the second video listed below)

The second issue is with the opening video. On OpenGL, the display of the video is initially a black screen and the emulator is unresponsive (from 0:19 to 1:23 on the first video although the video shows the emulator rendering a single frame which is not visible to the user). Allowing the video to continue playing will allow the game to reach the title screen (video first appears visible after a certain amount of time). The following appear on the log when the video first appears visible:
Code:
04:38:05 ERROR       ge - GUI - Waiting too long on stall address 0x08E41D80, aborting the list PspGeList[id=0x36, status=PSP_GE_LIST_STALL_REACHED, list=0x08E41D80, pc=0x08E41D80, stall=0x08E41D80, cbid=0x0, ended=false, finished=false, paused=false, restarted=false, reset=false]
04:38:05 ERROR       ge - GUI - Waiting too long on stall address 0x08E41D80, aborting the list PspGeList[id=0x36, status=PSP_GE_LIST_STALL_REACHED, list=0x08E41D80, pc=0x08E41D80, stall=0x08E41D80, cbid=0x0, ended=false, finished=false, paused=false, restarted=false, reset=false]
04:38:05 ERROR       ge - GUI - Waiting too long on stall address 0x08E41D80, aborting the list PspGeList[id=0x36, status=PSP_GE_LIST_STALL_REACHED, list=0x08E41D80, pc=0x08E41D80, stall=0x08E41D80, cbid=0x0, ended=false, finished=false, paused=false, restarted=false, reset=false]
04:38:05 ERROR       ge - GUI - Waiting too long on stall address 0x08E41D80, aborting the list PspGeList[id=0x36, status=PSP_GE_LIST_STALL_REACHED, list=0x08E41D80, pc=0x08E41D80, stall=0x08E41D80, cbid=0x0, ended=false, finished=false, paused=false, restarted=false, reset=false]
04:38:05 ERROR       ge - GUI - Waiting too long on stall address 0x08E41D80, aborting the list PspGeList[id=0x36, status=PSP_GE_LIST_STALL_REACHED, list=0x08E41D80, pc=0x08E41D80, stall=0x08E41D80, cbid=0x0, ended=false, finished=false, paused=false, restarted=false, reset=false]
04:38:05 ERROR       ge - GUI - Aborting current list processing due to too many errors
There aren't any issues with the display of the video on the External Software Renderer with the exception of some random flash and centered vertical bar from 2:29 to 2:31 on the second video.

OpenGL: https://www.youtube.com/watch?v=Y3BM8oyyCCk
External Software Renderer: https://www.youtube.com/watch?v=5C2fNfb9aGs


Attached File(s)
.zip  Log_rae32410(64bit)_INFO (OpenGL).zip (Size: 136.06 KB / Downloads: 1)
.zip  Log_rae32410(64bit)_INFO (External Software Renderer).zip (Size: 136.58 KB / Downloads: 1)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)