This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
issues with white color
10-18-2017, 08:03 AM (This post was last modified: 10-18-2017 08:08 AM by cns00.)
Post: #1
issues with white color
my laptop is alienware 17, graphics card is gtx 880m 8gb ram and 32 gb memory, 4core i7 2.9ghz and i am running win 8.1 64bit. my cpu model is Intel® Core™ i7-4910MQ CPU @ 2.90GHz, 2901 Mhz, 4 Core(s), 8 Logical Processor(s)

i am trying to play Ni no Kuni - Wrath of the White Witch [BLES01555]. the game runs very smoothly

the only problem is the white color is unclear sometimes. the below pictures will show u what i mean:-
   
   
   

in the gpu settings i turned on white color buffer. no change. the other colors show clearly. how do i fix the issue?

i also attached my log file

my bad. white color buffer works Smile you just have to close the emulator and run it again


Attached File(s)
.zip  RPCS3.zip (Size: 1.33 MB / Downloads: 1)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)