This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Call of Duty: World at War [BLES00357]
08-12-2017, 09:53 PM
Post: #1
Call of Duty: World at War [BLES00357]
Emulator Version: rpcs3-v0.0.3-5663
Game Status: Intro

PPU Decoder: Recompiler [Will not work with every option, anyway]
SPU Decoder: Interpreter (Fast)
GPU: OpenGL. Invalidate Cache Every Frame: false
XAudio: Downmix to Stereo: false
I/O: Controller Handler: XInput
System: Language: Italian, Enable /host_root/: true

Everything else as Default configuration. FW used 4.81

Notes:
Shows Intro, Menu and Loading screens but crashes when actually starting to render the game.
Code:
{rsx::thread} class std::runtime_error thrown: Unknown blend eq 0x0


Attached File(s) Thumbnail(s)
               

.7z  RPCS3.7z (Size: 149.59 KB / Downloads: 0)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)