This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Persona 5 Will Not Run
08-07-2017, 07:41 PM
Post: #1
ps3 Persona 5 Will Not Run
Hello Everyone this is my first time on this forum. I apologize for adding yet another Persona 5 post to this forum.

I am running version 0.0.3-5596 of RPCS3 and I have the extracted disc version of Persona 5 (V1.0). I renamed the folder to BLUS31604 and placed it in the dev_hdd0/disc folder. Once I launch the game it will create all the LLVM modules and then this error message continuously displays in the log.

U {PPU[0x1000011] Thread (game contents hdd install) [0x012d8740]} cellGame TODO: cellGameDeleteGameData

The game window will pop up at this time but it will be stuck at a black screen.

I have both recompilers checked and I am using the Vulkan graphics API.

Any assistance would be greatly appreciated.

Things I have tried
1. Delete the game data located in data/BLUS31604
2.Tried different PPU and SPU decoders
3.Tried OpenGL API
4. Manually creating cache folder for the game
5. Google Smile

I have an AMD Ryzen 7 1700 & GTX 1080
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump:

User(s) browsing this thread: 1 Guest(s)