This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
God of War Collection (BCUS98229)
07-16-2017, 11:55 AM (This post was last modified: 07-16-2017 12:28 PM by Don754.)
Post: #1
ps3 God of War Collection (BCUS98229)

I keep on getting this error message whenever i load the game.
F {PPU[0x1000000] Thread (main_thread) [0x001bf6dc]} MEM: Access violation reading location 0x8

I load it with GOW1.SELF. I also tried GOW2.SELF but i still get that message but i don't understand coz i seen videos on youtube and they got it working.
What am i doing wrong.

My system is an i7 4790k, 16gb ram, AMD R9 290
Find all posts by this user
Quote this message in a reply
07-16-2017, 02:41 PM
Post: #2
RE: God of War Collection (BCUS98229)

Asus N55SF, i7-2670QM (~2,8 ghz under typical load), GeForce GT 555M (only OpenGL)
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump:

User(s) browsing this thread: 1 Guest(s)