This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tales of Graces F [BLUS30903]
03-27-2017, 08:24 AM (This post was last modified: 03-29-2017 07:15 PM by Annie.)
Post: #1
Tales of Graces F [BLUS30903]
I tried on a whim the same settings and stuff with the Kd-11, firmware, and sandy bridge bug fix and conveniently this game was able to boot. But Alas an error I don't get stops it from getting to the title page.

Attached is the log file. This should be on a different thread I know but I don't think a thread ever exists.


Attached File(s)
.rar  RPCS3.rar (Size: 94.4 KB / Downloads: 6)
Find all posts by this user
Quote this message in a reply
03-29-2017, 07:15 PM (This post was last modified: 03-29-2017 07:16 PM by Annie.)
Post: #2
RE: Tales of Graces F [BLUS30903]
> RPCS3 v0.0.2-unknown Alpha

Please upload results with a known master build. If you're using kd-11, which branch is it?
Moving this to General Discussion.

Are you new to RPCS3? Check out RPCS3 for Newcomers

Desktop: AMD FX-8350 / AMD R9 280X 3G / 8G RAM
Laptop: Intel i7-6700HQ / NVIDIA GTX 960M 2G / 8G RAM
Find all posts by this user
Quote this message in a reply
03-30-2017, 11:08 AM
Post: #3
RE: Tales of Graces F [BLUS30903]
(03-29-2017 07:15 PM)Annie Wrote:  > RPCS3 v0.0.2-unknown Alpha

Please upload results with a known master build. If you're using kd-11, which branch is it?
Moving this to General Discussion.

Yes. I am using kd-11. It's the link ssshadow gave me.
https://mega.nz/#!aUIjFRKC!vLsG0iCjtT4X8...WQ3SXkZdaI

He told me about this as a solution to the Legend of Heroes Trails of Cold Steel, and I tried the same thing here with Graces. The log file was attached on my first post.
Find all posts by this user
Quote this message in a reply
03-30-2017, 12:41 PM (This post was last modified: 03-30-2017 12:41 PM by ssshadow.)
Post: #4
RE: Tales of Graces F [BLUS30903]
See, you should have said so in the first post Tongue (that is hw accelerated blit engine branch by kd-11)

Provide some screenshot(s) and I'll move the thread.

Asus N55SF, i7-2670QM (~2,8 ghz under typical load), GeForce GT 555M (only OpenGL)
Find all posts by this user
Quote this message in a reply
03-30-2017, 02:12 PM (This post was last modified: 03-30-2017 02:14 PM by jazjaz36.)
Post: #5
RE: Tales of Graces F [BLUS30903]
(03-30-2017 12:41 PM)ssshadow Wrote:  See, you should have said so in the first post Tongue (that is hw accelerated blit engine branch by kd-11)

Provide some screenshot(s) and I'll move the thread.

Yeah, I should've said that you were the one who gave itSmile I still had the game gathering dust on my PC so I might as well try the process you said on it. Alas its still not working. There goes my hopes again but at least I know that my inferior video card might be able to play it.

Anyway you're going to move it to where? Bootable? I suppose no one else can test this to magically make it playable huh? XD. Anyway please put it in the compatibility page too. I can't help but notice that this game isn't even there.

PS. Using PPU Decoder (LLVM) the screen just shows half. (the other half is just white). Using PPU Decoder Interpreter makes it full screen.


Attached File(s) Thumbnail(s)
               
Find all posts by this user
Quote this message in a reply
03-30-2017, 06:05 PM
Post: #6
RE: Tales of Graces F [BLUS30903]
There's already a thread for it! http://www.emunewz.net/forum/showthread.php?tid=180124

And yes with the last major build (the Demon Souls one) the game actually boot but it crashes on the first loading screen unfortunately.
Find all posts by this user
Quote this message in a reply
03-30-2017, 11:19 PM
Post: #7
RE: Tales of Graces F [BLUS30903]
Different game ID. Moving thread to intro.

Asus N55SF, i7-2670QM (~2,8 ghz under typical load), GeForce GT 555M (only OpenGL)
Find all posts by this user
Quote this message in a reply
05-27-2017, 08:57 PM
Post: #8
Tales of Graces F [BLUS30903]
Loads the logos correctly at about 50-60 FPS. but then, this happens:

[Image: 35009b7.jpg]

I'm using OpenGL and happens with any PPU- SPU configuration. Libraries are automatically loaded. Here it is the log:

https://mega.co.nz/#!ZrBHGCTK!1049ArA3Gy...NESf0ttqNM
Find all posts by this user
Quote this message in a reply
05-28-2017, 05:19 PM (This post was last modified: 05-28-2017 05:21 PM by Annie.)
Post: #9
RE: Tales of Graces F [BLUS30903]
Compress the log before uploading and upload on the forums if possible, downloading uncompressed text is waste of bandwidth
Don't create duplicated threads. Merging.

Are you new to RPCS3? Check out RPCS3 for Newcomers

Desktop: AMD FX-8350 / AMD R9 280X 3G / 8G RAM
Laptop: Intel i7-6700HQ / NVIDIA GTX 960M 2G / 8G RAM
Find all posts by this user
Quote this message in a reply
07-17-2017, 11:13 PM
Post: #10
RE: Tales of Graces F [BLUS30903]
As of a few builds ago, now boots in-game with slow to medium FPS in combat, high FPS on the world map (even if the emulator show otherwise). Few graphical bugs here and there but nothing major.

Renderer: OpenGL
PPU and SPU: Recompilers and Interpreter (Fast) both goes in-game at about the same speed, maybe a ~2 FPS difference.
Strict Rendering Mode option must be enabled, otherwise almost not texture loads.

Game does not boot with Vulkan and Recompiler but does boot (audio only) and goes in-game with Interpreter (Fast).


First log is with OpenGL+Recompiler, second log is with Vulkan+Interpreter (Fast).

https://drive.google.com/open?id=0B8I8P6...nZXbkdyOUE

https://drive.google.com/open?id=0B8I8P6...mU4dlV6dFE

4690k @ 3.5GHz
960 2GB
8GB RAM
Windows 7
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)