This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The Legend of Heroes: Trails of Cold Steel II [BLUS31597]
06-27-2017, 03:29 PM
Post: #31
RE: The Legend of Heroes: Trails of Cold Steel II [BLUS31597]
(06-27-2017 02:59 PM)Annie Wrote:  I think it's known.
If it happens on OpenGL and not on Vulkan then it's known, should be fixed relatively soon

Are you referring to the black face/black texture problems? If so then yes, it mostly happens on OpenGL. Never tested Vulkan much as the game runs way too slow on Vulkan.
Find all posts by this user
Quote this message in a reply
06-28-2017, 06:46 AM
Post: #32
RE: The Legend of Heroes: Trails of Cold Steel II [BLUS31597]
game runs so fine now.but random hangs are so annoying.
Find all posts by this user
Quote this message in a reply
08-12-2017, 06:28 AM
Post: #33
RE: The Legend of Heroes: Trails of Cold Steel II [BLUS31597]
Open areas like towns or out on the road have really bad FPS. Am I doing something wrong? What settings on RPCS3 has everyone been using for this game?
Find all posts by this user
Quote this message in a reply
08-12-2017, 11:35 PM
Post: #34
RE: The Legend of Heroes: Trails of Cold Steel II [BLUS31597]
(08-12-2017 06:28 AM)altonat Wrote:  Open areas like towns or out on the road have really bad FPS. Am I doing something wrong? What settings on RPCS3 has everyone been using for this game?

I don't have a crystal ball, post your log file containing all settings.

Asus N55SF, i7-2670QM (~2,8 ghz under typical load), GeForce GT 555M (only OpenGL)
Find all posts by this user
Quote this message in a reply
08-13-2017, 12:09 AM
Post: #35
RE: The Legend of Heroes: Trails of Cold Steel II [BLUS31597]
(08-12-2017 11:35 PM)ssshadow Wrote:  
(08-12-2017 06:28 AM)altonat Wrote:  Open areas like towns or out on the road have really bad FPS. Am I doing something wrong? What settings on RPCS3 has everyone been using for this game?

I don't have a crystal ball, post your log file containing all settings.

Never done that before, so I'm guessing it's this file. Also getting a lot of wrong textures showing up every so often.


Attached File(s)
.zip  RPCS3.zip (Size: 227.26 KB / Downloads: 8)
Find all posts by this user
Quote this message in a reply
08-13-2017, 12:03 PM
Post: #36
RE: The Legend of Heroes: Trails of Cold Steel II [BLUS31597]
(08-13-2017 12:09 AM)altonat Wrote:  
(08-12-2017 11:35 PM)ssshadow Wrote:  
(08-12-2017 06:28 AM)altonat Wrote:  Open areas like towns or out on the road have really bad FPS. Am I doing something wrong? What settings on RPCS3 has everyone been using for this game?

I don't have a crystal ball, post your log file containing all settings.

Never done that before, so I'm guessing it's this file. Also getting a lot of wrong textures showing up every so often.

Setting look good. What is your CPU?

Asus N55SF, i7-2670QM (~2,8 ghz under typical load), GeForce GT 555M (only OpenGL)
Find all posts by this user
Quote this message in a reply
08-13-2017, 01:00 PM
Post: #37
RE: The Legend of Heroes: Trails of Cold Steel II [BLUS31597]
(08-13-2017 12:03 PM)ssshadow Wrote:  
(08-13-2017 12:09 AM)altonat Wrote:  
(08-12-2017 11:35 PM)ssshadow Wrote:  
(08-12-2017 06:28 AM)altonat Wrote:  Open areas like towns or out on the road have really bad FPS. Am I doing something wrong? What settings on RPCS3 has everyone been using for this game?

I don't have a crystal ball, post your log file containing all settings.

Never done that before, so I'm guessing it's this file. Also getting a lot of wrong textures showing up every so often.

Setting look good. What is your CPU?

My CPU is an Intel i7-7700.
Find all posts by this user
Quote this message in a reply
08-14-2017, 01:12 AM
Post: #38
RE: The Legend of Heroes: Trails of Cold Steel II [BLUS31597]
Im also getting bad fps in open areas like ymir (10-15). Bad fps is one thing, but I cant stand textures turning black (such as faces) and sometimes being replaced with others (imagine celine's eyes being replaced with rean's face) within mins of gameplay. Only temporary fix is to restart the game, only to happen again. Is there any fix to this?
Find all posts by this user
Quote this message in a reply
08-14-2017, 01:46 PM
Post: #39
RE: The Legend of Heroes: Trails of Cold Steel II [BLUS31597]
Same here. Beginning of the game is good - 26-30 fps. But after i got to a town fps dropped to 10-15 fps and black/glitchy faces everywhere -_-
opengl
ryzen 1800x
Find all posts by this user
Quote this message in a reply
08-14-2017, 05:40 PM (This post was last modified: 08-14-2017 05:42 PM by ngub.)
Post: #40
RE: The Legend of Heroes: Trails of Cold Steel II [BLUS31597]
Getting the same thing.

First area is great 25-30 FPS and playable. Visual glitches happen periodically black textures, or incorrect textures on top of other ones, but those aren't that big of a deal.

Play until Ymir and the FPS drops to 15-17 FPS. The rendered cut-scenes drop to as low as 2 FPS.

Played until reaching Lunaria Nature Park to see if it was just Ymir, but the game is basically unplayable. Angry

I've tried both BLUS31597 and NPUB31836 and the results are basically the same.

i5-4570, gtx 970
OpenGL
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)