This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Armored Core 4 [BLES00039]
04-30-2017, 03:07 PM
Post: #1
Armored Core 4 [BLES00039]
Settings:
Interpreter F
Recompiler (ASMJIT)
OpenGL (Vulkan & D3D12 crashes rpcs3)
LLM Automatic

Code:
RPCS3 v0.0.2-3-8055d83 Alpha
E {PPU[0x1000000] Thread (main_thread) [0x000113ec]} sys_fs: sys_fs_stat(“/dev_bdvd/PS3_GAME/USRDIR/sw.ini”) failed: not found
E {PPU[0x1000000] Thread (main_thread) [0x000113ec]} 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT
E {PPU[0x1000000] Thread (main_thread) [0x000113ec]} 'sys_prx_get_module_id_by_name' failed with 0x8001112e : CELL_PRX_ERROR_UNKNOWN_MODULE
E {PPU[0x1000000] Thread (main_thread) [0x000113ec]} 'sys_mutex_lock' failed with 0x80010008 : CELL_EDEADLK
E {PPU[0x1000000] Thread (main_thread) [0x000113ec]} 'sys_mutex_unlock' failed with 0x80010009 : CELL_EPERM
E {PPU[0x1000000] Thread (main_thread) [0x000113ec]} 'sys_lwmutex_lock' failed with 0x80010005 : CELL_ESRCH
E {PPU[0x1000000] Thread (main_thread) [0x000113ec]} 'sys_lwmutex_lock' failed with 0x80010005 : CELL_ESRCH
E {PPU[0x1000000] Thread (main_thread) [0x000113ec]} 'sys_lwmutex_lock' failed with 0x80010005 : CELL_ESRCH
E {PPU[0x1000000] Thread (main_thread) [0x000113ec]} 'sys_lwmutex_lock' failed with 0x80010005 : CELL_ESRCH
E {PPU[0x1000000] Thread (main_thread) [0x000113ec]} 'sys_lwmutex_lock' failed with 0x80010005 : CELL_ESRCH
E {PPU[0x1000000] Thread (main_thread) [0x000113ec]} 'sys_lwmutex_lock' failed with 0x80010005 : CELL_ESRCH
E {PPU[0x1000000] Thread (main_thread) [0x000113ec]} 'sys_lwmutex_lock' failed with 0x80010005 : CELL_ESRCH
E {PPU[0x1000000] Thread (main_thread) [0x000113ec]} 'sys_lwmutex_lock' failed with 0x80010005 : CELL_ESRCH
E {PPU[0x1000000] Thread (main_thread) [0x000113ec]} 'sys_lwmutex_lock' failed with 0x80010005 : CELL_ESRCH
E {PPU[0x1000000] Thread (main_thread) [0x000113ec]} 'sys_lwmutex_lock' failed with 0x80010005 : CELL_ESRCH
E {SPU[0x2000000] Thread (CellSpursKernel0)} SPU: [0x0e264] Branch-to-next with $LR


Attached File(s)
.zip  RPCS3.zip (Size: 73 KB / Downloads: 1)

Desktop: i7 7700K / MSI 980Ti / 32G RAM
Find all posts by this user
Quote this message in a reply
05-09-2017, 03:29 PM (This post was last modified: 05-09-2017 03:30 PM by Annie.)
Post: #2
RE: Armored Core 4 [BLES00039]
Please retest on latest master build with both interpreters.

Make sure you have PS3_DISC.sfb and the game outside dev_hdd0 being a disc game

Desktop: Ryzen 7 5800X, Radeon RX 6800 XT, 2x8G 3600MHz, Manjaro Linux
Laptop: Intel i7 6700HQ, Intel HD 530, 2x8G 2133MHz, Manjaro Linux
Old Desktop: FX-8350, R9 280X, 2x4G 1600MHz, Manjaro Linux
Find all posts by this user
Quote this message in a reply
05-09-2017, 04:09 PM (This post was last modified: 05-09-2017 04:11 PM by eoiz.)
Post: #3
RE: Armored Core 4 [BLES00039]
(05-09-2017 03:29 PM)Annie Wrote:  Please retest on latest master build with both interpreters.

Make sure you have PS3_DISC.sfb and the game outside dev_hdd0 being a disc game

Tested in b9ebf59.

Core

PPU: Interpreter (fast)
SPU: Interpreter (precise)

LLE Modules
Automatic

Graphics

- OpenGL
- 1920x1080
- Off (Frame limit)

Audio

- XAudio2

Quote:RPCS3 v0.0.2-3-b9ebf59 Alpha
E {PPU[0x1000000] Thread (main_thread) [0x00f7cee4]} sys_fs: sys_fs_stat(“/dev_bdvd/PS3_GAME/USRDIR/sw.ini”) failed: not found
E {PPU[0x1000000] Thread (main_thread) [0x00f7cee4]} 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT
E {PPU[0x1000000] Thread (main_thread) [0x00ed7f0c]} '_sys_prx_get_module_id_by_name' failed with 0x8001112e : CELL_PRX_ERROR_UNKNOWN_MODULE
E {PPU[0x1000000] Thread (main_thread) [0x00cdedd0]} 'sys_mutex_lock' failed with 0x80010008 : CELL_EDEADLK
E {PPU[0x1000000] Thread (main_thread) [0x00cdfe34]} 'sys_mutex_unlock' failed with 0x80010009 : CELL_EPERM
E {PPU[0x1000000] Thread (main_thread) [0x00ecd4ec]} '_sys_lwmutex_lock' failed with 0x80010005 : CELL_ESRCH
E {PPU[0x1000000] Thread (main_thread) [0x00ecd4ec]} '_sys_lwmutex_lock' failed with 0x80010005 : CELL_ESRCH
E {PPU[0x1000000] Thread (main_thread) [0x00ecd4ec]} '_sys_lwmutex_lock' failed with 0x80010005 : CELL_ESRCH
E {PPU[0x1000000] Thread (main_thread) [0x00ecd4ec]} '_sys_lwmutex_lock' failed with 0x80010005 : CELL_ESRCH
E {PPU[0x1000000] Thread (main_thread) [0x00ecd4ec]} '_sys_lwmutex_lock' failed with 0x80010005 : CELL_ESRCH
E {PPU[0x1000000] Thread (main_thread) [0x00ecd4ec]} '_sys_lwmutex_lock' failed with 0x80010005 : CELL_ESRCH
E {PPU[0x1000000] Thread (main_thread) [0x00ecd4ec]} '_sys_lwmutex_lock' failed with 0x80010005 : CELL_ESRCH
E {PPU[0x1000000] Thread (main_thread) [0x00ecd4ec]} '_sys_lwmutex_lock' failed with 0x80010005 : CELL_ESRCH
E {PPU[0x1000000] Thread (main_thread) [0x00ecd4ec]} '_sys_lwmutex_lock' failed with 0x80010005 : CELL_ESRCH
E {PPU[0x1000000] Thread (main_thread) [0x00ecd4ec]} '_sys_lwmutex_lock' failed with 0x80010005 : CELL_ESRCH
E {SPU[0x2000000] Thread (CellSpursKernel0)} SPU: [0x0e264] Branch-to-next with $LR

(05-09-2017 03:29 PM)Annie Wrote:  Please retest on latest master build with both interpreters.

Make sure you have PS3_DISC.sfb and the game outside dev_hdd0 being a disc game

I used to put all BD rips in the same folder as the PSN games, Katamari works pretty well that way, is there a problem with that?


Attached File(s)
.zip  RPCS3.zip (Size: 57.09 KB / Downloads: 1)

Desktop: i7 7700K / MSI 980Ti / 32G RAM
Find all posts by this user
Quote this message in a reply
05-09-2017, 10:39 PM
Post: #4
RE: Armored Core 4 [BLES00039]
Armored Core 4 only runs at 720p. Would be better to also adjust the resolution. Setting it too high can lead to problems.

Also: It could be that it just doesn't work currently.
Find all posts by this user
Quote this message in a reply
05-10-2017, 08:53 AM
Post: #5
RE: Armored Core 4 [BLES00039]
(05-09-2017 10:39 PM)Keksus Wrote:  Armored Core 4 only runs at 720p. Would be better to also adjust the resolution. Setting it too high can lead to problems.

Also: It could be that it just doesn't work currently.

Good to know! I didn't think that!
Changed my standard setting to 720p Big Grin

But sadly that wasn't the problem :/
I retested that way all combinations and it gives me everytime the same log.

Desktop: i7 7700K / MSI 980Ti / 32G RAM
Find all posts by this user
Quote this message in a reply
05-10-2017, 05:50 PM
Post: #6
RE: Armored Core 4 [BLES00039]
Seems like it just doesn't work currently. Not much you can do besides waiting until the emulator made more progress.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)