This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
someday
03-15-2017, 02:10 PM
Post: #1
someday
would you someday add directx11 or just opengl 3.3 ,,sir.
i know my machine is too old for rpcs3.

the only game that "perfectly playable" on my machine is " scoogerhd v0.1" other than that,,,all is black screeen Big Grin

Dual core 3ghz
3gb of ram
Gt630 2gb 128bit ddr3
Asus p5q se plus
Find all posts by this user
Quote this message in a reply
03-15-2017, 03:56 PM
Post: #2
RE: someday
your system even isn't good for Emulator PS2 Smile

if RPCSX3 support directx11 or opengl 3.3 still you have very very low FPS (Example under 1-2 FPS) in most of games

Best work You upgrade your systemWink
Find all posts by this user
Quote this message in a reply
03-15-2017, 04:55 PM
Post: #3
RE: someday
GT630 supports OpenGL 4.5 anyway, it has to be based on Fermi which does. Update your drivers. nvidia.com/Download/index.aspx

Asus N55SF, i7-2670QM (~2,8 ghz under typical load), GeForce GT 555M (only OpenGL)
Find all posts by this user
Quote this message in a reply
03-15-2017, 10:44 PM (This post was last modified: 03-15-2017 11:00 PM by logan.)
Post: #4
RE: someday
(03-15-2017 03:56 PM)aakh1361 Wrote:  your system even isn't good for Emulator PS2 Smile

if RPCSX3 support directx11 or opengl 3.3 still you have very very low FPS (Example under 1-2 FPS) in most of games

Best work You upgrade your systemWink

Yeah i know,,maybe someday when i get some money,,i will upgrade it.
when i try play pcsx2 in my machine,,not so bad anyway,,got almost 50/60 fps with speedhack ,,hahaha

(03-15-2017 04:55 PM)ssshadow Wrote:  GT630 supports OpenGL 4.5 anyway, it has to be based on Fermi which does. Update your drivers. nvidia.com/Download/index.aspx

Just like this,,
tomshardware.com/answers/id-3286486/error-nvidia-geforce-630.html

Only stuck on 340.52 version,,,higher then that,,,get an error 43/yellow triangle..
Totally confussed...sir..
When i try look from techgpu.com my card is support 4.5 opengl...
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)