This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Super Heroine Chronicle [BLJS10244]
01-08-2017, 03:06 PM (This post was last modified: 04-07-2017 05:40 PM by koSTENLPFan.)
Post: #1
ps3 Super Heroine Chronicle [BLJS10244]
RPCS3 v.0.0.2-5-79e6611 Alpha

Black screen in main menu and battle phase, in OpenGL with "write color buffers" it looks shifted down.
Textures, music, sound effects, voices, save/load — all works fine.

Core:
PPU - Recompiler (LLVM)
SPU - Recompiler (ASMJIT)

Load liblv2.sprx only ✔
⊢libfs

Graphics:
Vulkan / OpenGL [write color buffers ✔]
1280x720
Frame limit - Auto

Audio:
XAudio2

                                   
                                   

.zip  BLJS10244_Vulkan.zip (Size: 1.09 MB / Downloads: 1)

.zip  BLJS10244_OpenGL_write_color_buffers.zip (Size: 1.32 MB / Downloads: 0)
Find all posts by this user
Quote this message in a reply
04-05-2017, 07:40 PM
Post: #2
RE: Super Heroine Chronicle [BLJS10244]
Move to Ingame plz. Rolleyes
Find all posts by this user
Quote this message in a reply
05-12-2017, 06:13 PM
Post: #3
RE: Super Heroine Chronicle [BLJS10244]
tested with rpcs3-v0.0.2-2017-05-12-f0be1039_win64
as above said still with 1st setting Black screen in main menu and battle phase without "write color buffers".
2nd setting with "write color buffers" it looks shifted down. also if with "write color buffers" fps slow. while 1st setting not slow.
here's pic, log & setting.
           
           


Attached File(s)
.rar  Log1.rar (Size: 533.67 KB / Downloads: 0)
.rar  Log2.rar (Size: 486.76 KB / Downloads: 0)

Mobo:Gigabyte (GA-78LMT-USB3) CPU:AMD FX-6300 RAM:G-Skill 8GB Dual-Channel DDR3 PC12800 VGA:Sapphire R7 265 2GB OS:Windows 7 Ultimate 64-bit SP1
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)