This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
just ask
12-06-2016, 02:56 PM
Post: #1
just ask
hello guys...im new here..
Just asking a question.
i have new nvidia gt630 gddr3 128bit 2gb graphic card.
Why its only support opengl 3.3 via gpu caps.. But there another text,,,bla bla bla ,,with 234 extension..
But when i searching from techgpu,,its support opengl 4.x
Im already update latest new driver..
Mobo p5q se plus.
Ram 4gb
Win 7 ultimate
dual core 3.0ghz
Please help sir.. Smile
Find all posts by this user
Quote this message in a reply
12-06-2016, 04:57 PM
Post: #2
RE: just ask
Use OpenGL extension viewer to see which extensions your GPU supports
http://www.realtech-vr.com/glview/download.php

It it doesn't support all of the 4.3 extensions, then it won't work for RPCS3.

Desktop: AMD FX-8350 | AMD R9 280X 3G
Laptop: Intel i7-6700HQ | NVIDIA GTX 960M 2G
Find all posts by this user
Quote this message in a reply
12-06-2016, 11:26 PM
Post: #3
RE: just ask
(12-06-2016 04:57 PM)Annie Wrote:  Use OpenGL extension viewer to see which extensions your GPU supports
http://www.realtech-vr.com/glview/download.php

It it doesn't support all of the 4.3 extensions, then it won't work for RPCS3.

Yes,,i'm using that too..there is a text,,4.3 support..but not fully support,,i think.
Find all posts by this user
Quote this message in a reply
12-07-2016, 03:32 PM
Post: #4
RE: just ask
A GT630 it likely based on Fermi or Kepler, and either way it supports OpenGL good enough for rpcs3. However if it's a Fermi card (likely) then no Vulkan or DX12.

Asus N55SF, i7-2670QM (~2,8 ghz under typical load), GeForce GT 555M (only OpenGL)
Find all posts by this user
Quote this message in a reply
12-08-2016, 10:57 AM
Post: #5
RE: just ask
(12-07-2016 03:32 PM)ssshadow Wrote:  A GT630 it likely based on Fermi or Kepler, and either way it supports OpenGL good enough for rpcs3. However if it's a Fermi card (likely) then no Vulkan or DX12.

Yes,,,no vulkan and dx12..
But when try run rpcs3,,,its only white screen,,,and the log said ,,....gpu target,,not fully support 420,,etc..
And,,i'm regret buying this gt630..
Find all posts by this user
Quote this message in a reply
12-08-2016, 07:36 PM
Post: #6
RE: just ask
(12-08-2016 10:57 AM)logan Wrote:  
(12-07-2016 03:32 PM)ssshadow Wrote:  A GT630 it likely based on Fermi or Kepler, and either way it supports OpenGL good enough for rpcs3. However if it's a Fermi card (likely) then no Vulkan or DX12.

Yes,,,no vulkan and dx12..
But when try run rpcs3,,,its only white screen,,,and the log said ,,....gpu target,,not fully support 420,,etc..
And,,i'm regret buying this gt630..

You never said which game and never posted the log file. Do that.

Also download GPU-Z and post a screenshot of the main window of it.

Asus N55SF, i7-2670QM (~2,8 ghz under typical load), GeForce GT 555M (only OpenGL)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)