This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 1 Votes - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The Legend of Heroes: Trails of Cold Steel [BLUS31572]
08-01-2017, 02:00 PM
Post: #121
RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572]
Check if your drivers are up-to-date with the latest version.
If so, please post a log using the latest version.

Desktop: AMD FX-8350 | AMD R9 280X 3G
Laptop: Intel i7-6700HQ | NVIDIA GTX 960M 2G
Find all posts by this user
Quote this message in a reply
08-02-2017, 12:34 AM (This post was last modified: 08-02-2017 03:16 AM by BLACKSAMA.)
Post: #122
RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572]
It never happened again, so yea false alarm. Thanks though.

Edit: I just fired up the new release that added support for low level emulation for GCM, and I have not seen any black textures or corruption yet, I know I always jinx it posting it if fixed just to get a black face on me 1 minute later, but hey I am going to beleive it is fixed anyway:

Lets start the chant people: Yes, Yes, YES! Big Grin

https://www.youtube.com/watch?v=FJbmB9k2Y88

Edit: Yep graphic corruption and black faces after a while, guess this game is not getting better anytime soon.
Find all posts by this user
Quote this message in a reply
08-02-2017, 09:04 AM (This post was last modified: 08-02-2017 09:05 AM by tet666.)
Post: #123
RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572]
(08-02-2017 12:34 AM)BLACKSAMA Wrote:  It never happened again, so yea false alarm. Thanks though.

Edit: I just fired up the new release that added support for low level emulation for GCM, and I have not seen any black textures or corruption yet, I know I always jinx it posting it if fixed just to get a black face on me 1 minute later, but hey I am going to beleive it is fixed anyway:

Lets start the chant people: Yes, Yes, YES! Big Grin

https://www.youtube.com/watch?v=FJbmB9k2Y88

Edit: Yep graphic corruption and black faces after a while, guess this game is not getting better anytime soon.

Well we'll see i guess, the PC remaster comes out today so interest in emulating it will be very low anyway, apart from general compatibility testing of course.
Find all posts by this user
Quote this message in a reply
08-02-2017, 09:32 AM (This post was last modified: 08-02-2017 09:35 AM by Green.)
Post: #124
RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572]
(08-02-2017 12:34 AM)BLACKSAMA Wrote:  It never happened again, so yea false alarm. Thanks though.

Edit: I just fired up the new release that added support for low level emulation for GCM, and I have not seen any black textures or corruption yet, I know I always jinx it posting it if fixed just to get a black face on me 1 minute later, but hey I am going to beleive it is fixed anyway:

Lets start the chant people: Yes, Yes, YES! Big Grin

https://www.youtube.com/watch?v=FJbmB9k2Y88

Edit: Yep graphic corruption and black faces after a while, guess this game is not getting better anytime soon.

As of 02845f5, although the texture corruption remains with the character models and 2D static elements (main menu, Blade), the previous ground/field/terrain texture corruption has been rarely observed (in OpenGL). The 'MEM: Access violation' is still a random occurrence. FPS has dropped somewhat in OpenGL, somewhere at around between 607d248 and 02845f5. (Loss of ~6 FPS.)

Video driver: (nvidia-384) 384.59-0ubuntu0~gpu16.04.1 / CPU: AMD FX-8300 / OS Ubuntu 16.04
Find all posts by this user
Quote this message in a reply
08-02-2017, 10:03 AM
Post: #125
RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572]
you can still play with texture corruption
but you can't with The 'MEM: Access violation.

I wonder when will they fix The 'MEM: Access violation?
Find all posts by this user
Quote this message in a reply
08-03-2017, 05:01 AM
Post: #126
RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572]
I've narrowed down the commit to d9a6930 in where the FPS hit in OpenGL was first introduced.
https://github.com/RPCS3/rpcs3/commit/d9...42976de175

Commit 607d248 is the last good version that didn't have the FPS hit.
https://github.com/RPCS3/rpcs3/commit/60...e497358a3d

Video driver: (nvidia-384) 384.59-0ubuntu0~gpu16.04.1 / CPU: AMD FX-8300 / OS Ubuntu 16.04
Find all posts by this user
Quote this message in a reply
08-03-2017, 06:54 AM
Post: #127
RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572]
pc version is out now u get fast foward ulimted framerate full voice hd graphics 4k support pc games now otherwise u support now beacuse cold steel 3 may come out pc. i am up to chapter 3 now
Find all posts by this user
Quote this message in a reply
08-03-2017, 09:01 PM
Post: #128
RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572]
(08-03-2017 05:01 AM)Green Wrote:  I've narrowed down the commit to d9a6930 in where the FPS hit in OpenGL was first introduced.
https://github.com/RPCS3/rpcs3/commit/d9...42976de175

Commit 607d248 is the last good version that didn't have the FPS hit.
https://github.com/RPCS3/rpcs3/commit/60...e497358a3d

I think I know what the problem is, and it is being worked on. Try this version: https://ci.appveyor.com/project/rpcs3/rp.../artifacts

Asus N55SF, i7-2670QM (~2,8 ghz under typical load), GeForce GT 555M (only OpenGL)
Find all posts by this user
Quote this message in a reply
08-04-2017, 01:30 AM
Post: #129
RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572]
(08-03-2017 09:01 PM)ssshadow Wrote:  I think I know what the problem is, and it is being worked on. Try this version: https://ci.appveyor.com/project/rpcs3/rp.../artifacts

The FPS hit is still present with using pull request 3135.

.7z  RPCS3.log.7z (Size: 180.58 KB / Downloads: 0)

.7z  Build Output 3135.7z (Size: 6.61 KB / Downloads: 0)

Video driver: (nvidia-384) 384.59-0ubuntu0~gpu16.04.1 / CPU: AMD FX-8300 / OS Ubuntu 16.04
Find all posts by this user
Quote this message in a reply
08-04-2017, 01:41 AM
Post: #130
RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572]
(08-04-2017 01:30 AM)Green Wrote:  
(08-03-2017 09:01 PM)ssshadow Wrote:  I think I know what the problem is, and it is being worked on. Try this version: https://ci.appveyor.com/project/rpcs3/rp.../artifacts

The FPS hit is still present with using pull request 3135.

Odd... need to disable LLE gcm then, though this gets complicated. I'll suggest a new option in RPCS3 GUI.

In the mean time, just use an old build. Should not miss anything in this game.

Asus N55SF, i7-2670QM (~2,8 ghz under typical load), GeForce GT 555M (only OpenGL)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)