This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to build?
#11
Using visual studio 2013 update 3 and rpsc3 zipped from github
Reply

#12
Did you download the latest version and also download all the submodules at the right version? (submodules don't get bundled into the zip)
Reply

#13
Fixed issue by changing the sub module version, however it seems to act much different to the latest buildbot build

Also I think auto pause is broken in the latest buildbot build as in all errors pause the emulator
Reply

#14
Hey, kind of topic.. but I can't build the last release from github(commit#1860) . There's the need of GLEW lib :} .

So on my debian:
$ sudo apt-get install libglew-dev

Fixed the dependency wanted by cmake. Just to reference for plp who came on forum wanting help on building from source.

Btw, git submodule is needed, as other repositories are linked... so if someone came across that: $ cd rpcs3; git submodule update --init
Reply



Forum Jump:


Users browsing this thread:
1 Guest(s)

Powered By MyBB, © 2002-2022 iAndrew & Melroy van den Berg.