This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Release of External Software Rendering for JPCSP
02-28-2018, 08:09 PM (This post was last modified: 02-28-2018 08:10 PM by gid15.)
Post: #93
RE: Release of External Software Rendering for JPCSP
(02-28-2018 01:16 PM)gid15 Wrote:  
Code:
04:09:18  INFO hle.sceGe_user - user_main - sceGeGetCmd FBP: cmd=0x9C, value=0x9C044000
I have checked on a real PSP and the value returned by the external software renderer is the correct one. Is it possible to switch to the DEBUG level just before the issue occurs? Maybe this might help identifying the problem.

Thank you!
Looking further at the available log, I think this is the call that might cause the hang:
Code:
04:09:18 DEBUG hle.sceGe_user - user_main - sceGeListEnQueueHead listAddr=0x095F7D80, stallAddr=0x00000000, cbid=0x0, argAddr=0x09FFE9A0
Could you please try the fix from 5610ced?

If the issue is not fixed, I will definitively require a DEBUG log just before the hang.

Thank you!

Always include a complete log file at INFO level in your reports. Thanks! How to post a log
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Release of External Software Rendering for JPCSP - gid15 - 02-28-2018 08:09 PM

Forum Jump:


User(s) browsing this thread: 2 Guest(s)