This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need help with Final Fantasy 1
11-17-2013, 02:49 AM
Post: #1
Need help with Final Fantasy 1
Operating system: Windows 8 (64 bit).
Processor: Intel Celeron CPU 847 @ 1,10 GHz.
RAM: 4 GB.
Video: Intel HD Graphics.
Emulator: JPCSP-r3408-windows-x86-64.
Problem: I load "Final Fantasy", the window title reads: "Final Fantasy FPS: [between 10 and 30], averageFPS: [between 10 and 30, also]". The window is black and nothing happens at all.

If someone is willing to help me, I have to ask another favor: please do not asume that I know very much; if you need me to do something, please let me know how (for example, if I have to provide more information, please let me know how can I get it). I know plenty about computers in general, but nothing about emulators. Please do not expect me to know as much as you do, because if I did, then I would not have this problem and would not be posting here (let us be reasonable).

Thank you very much for all your help.
Find all posts by this user
Quote this message in a reply
11-17-2013, 10:28 AM
Post: #2
RE: Need help with Final Fantasy 1
Well it won't have full speed because of the intel HD graphics.Did you press run after loading the game?It may seem a silly question but given the fact that pcsx2 loads the game directly I assume you thought about the same for jpcsp.Also the processor is a very slow one so getting full speed with that pc...

Am I the only one with this cool sig?
[Image: ji6WX.png]
[Image: 2404362.png]
Find all posts by this user
Quote this message in a reply
12-08-2013, 01:28 PM
Post: #3
RE: Need help with Final Fantasy 1
I have another laptop computer which is older and less powerful (slower, less RAM...), and has Windows 7 (64-bit). It has integrated graphics, too. The game runs on that computer, but with a lot of issues; however, it runs. When I press "Run" after loading the game using the computer with Windows 8, the window title is "Final Fantasy FPS: [between 10 and 30], averageFPS: [between 10 and 30, also]". The window gets black and nothing happens at all. I have waited for about one hour and nothing happens. With Tactics Ogre, after a while the game starts, but with a lot of graphic interference.

Is Windows 8 the cause?. Can some settings be changed, so that the game (or games) will run?. Any ideas?.

Thank you for your help.
Find all posts by this user
Quote this message in a reply
12-14-2013, 12:06 AM
Post: #4
RE: Need help with Final Fantasy 1
(12-08-2013 01:28 PM)hhisc29926 Wrote:  I have another laptop computer which is older and less powerful (slower, less RAM...), and has Windows 7 (64-bit). It has integrated graphics, too. The game runs on that computer, but with a lot of issues; however, it runs. When I press "Run" after loading the game using the computer with Windows 8, the window title is "Final Fantasy FPS: [between 10 and 30], averageFPS: [between 10 and 30, also]". The window gets black and nothing happens at all. I have waited for about one hour and nothing happens. With Tactics Ogre, after a while the game starts, but with a lot of graphic interference.

Is Windows 8 the cause?. Can some settings be changed, so that the game (or games) will run?. Any ideas?.

Thank you for your help.

I believe this is related to this issue: http://www.emunewz.net/forum/showthread....#pid198801

Apparently those specific games are showing some regressions in terms of graphics.
Unfortunately, with an integrated graphical card the emulator will always have issues displaying graphics, but we're currently introducing an external software renderer which will hopefully help with this issue.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)