This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with Dangan Ronpa when I Only Use GE Graphics
09-03-2013, 04:33 AM (This post was last modified: 09-03-2013 04:47 AM by Confused911.)
Post: #1
Problem with Dangan Ronpa when I Only Use GE Graphics
I just got started with JPCSP, and I looked up what some recommended settings were because Danganronpa seemed to be low def and kinda slow when I played it. Those settings sped things up and made it clearer, but I realized that whenever I load a game or save a point, it cuts back to the that loading screen that comes up whenever you want to load a game (where it shows your saved game) when the dialogue in the classroom (before I go to the assembly) is done and pauses the game. Every time, without fail. I tried pressing Run but nothing happens. It just starts showing patches of white. Then I kept unchecking settings and restarting, and finally I figured out that whenever I have Only use GE Graphics ticked, it does this.

Does anyone know why and if this can be solved?

I really want it solved...when I unchecked that box it went low def and slower again..I rechecked some other settings but idk if they will make the game as clear and fast. Testing now.

Yup. Not as clear or fast.

Does anyone know what settings make games clearer and faster without checking Only GE Graphics?

Ok so it looks like checking everything between Use vertex cache to Enable saving GE screen (except the thing above Enable Saving GE screen) made it look clearer and stuff but I hope this doesnt make it do the same thing again :/

Looks like the change in settings made the pointing not work..now when I hover over things I need the character to get info on, nothing happens, and when I try to highlight the clock, the thing it brings up is the letter rather than the clock, like an uncalibrated ipod touch or something. -groan-
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)