Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Invizimals Traditional Chinese version -UCAS40280
#1
Report from my freind zcbm999999 (and transate to english)
USB camera connected to the computer to determine the normal playback photography, can load <Invizimals>

See the movie after reading the new game, and began to enter the detection of camera, USB camera pops up a display interface options, select OK to enter it. . Many red error while watching the console occurs.

"Exception ....." It is beginning to enter the select USB camera detects camera determines after an error occurs
   

Piles error occurred after, began to enter the detection camera, while the console a yellow bunch of code and a few black display (Black represents normal operation), repeating the code.
edit:After this game show camera has been detected but does not respond


Attached Files
.rar   UCAS-40280 log.rar (Size: 7.17 KB / Downloads: 3)
Reply

#2
Well Invizimals won't work for now since the camera module is still not implemented,the micro it is and it somehow work if you use a camera instead
Am I the only one with this cool sig?
[Image: ji6WX.png]
[Image: 2404362.png]
Reply

#3
This is my freind 's video using r3388
[Transate to english]
The photographic picture background in kind is very stable, but the game photography background still was at the twinkle condition, but also had the game photography background oversized
https://docs.google.com/file/d/0B3OaSdeV...sp=sharing
Reply

#4
The camera module has been implemented some time ago. Could someone retest?
Always include a complete log file at INFO level in your reports. Thanks! How to post a log
Reply

#5
I buy a hyundai cam(no need driver in windows 7) to test this game
Do not success to detect red thing.
r0b32981 log
Code:
13:04:45  INFO      emu - Video Reader Thread - 13:04:45.097 [Video Reader Thread] DEBUG com.xuggle.xuggler - error: input frame height does not match expected value (../../../../../../../csrc/com/xuggle/xuggler/VideoResampler.cpp:166)


Attached Files
.7z   jpcsplog.7z (Size: 7.42 KB / Downloads: 3)
Reply

#6
(04-26-2015, 05:07 AM)sum2012 Wrote: I buy a hyundai cam(no need driver in windows 7) to test this game
Do not success to detect red thing.
r0b32981 log
Code:
13:04:45  INFO      emu - Video Reader Thread - 13:04:45.097 [Video Reader Thread] DEBUG com.xuggle.xuggler - error: input frame height does not match expected value (../../../../../../../csrc/com/xuggle/xuggler/VideoResampler.cpp:166)
Can ffmpeg (without Jpcsp) use your camera? E.g. try to record using the following command:
Code:
ffmpeg -y -r 25 -f vfwcap -i 0 output.ts
Always include a complete log file at INFO level in your reports. Thanks! How to post a log
Reply

#7
Yes,It work
(04-28-2015, 07:28 AM)gid15 Wrote:
(04-26-2015, 05:07 AM)sum2012 Wrote: I buy a hyundai cam(no need driver in windows 7) to test this game
Do not success to detect red thing.
r0b32981 log
Code:
13:04:45  INFO      emu - Video Reader Thread - 13:04:45.097 [Video Reader Thread] DEBUG com.xuggle.xuggler - error: input frame height does not match expected value (../../../../../../../csrc/com/xuggle/xuggler/VideoResampler.cpp:166)
Can ffmpeg (without Jpcsp) use your camera? E.g. try to record using the following command:
Code:
ffmpeg -y -r 25 -f vfwcap -i 0 output.ts
Reply

#8
Could you try changing in jpcsp/HLE/modules271/sceUsbCam.java, line 435:
Code:
ret = container.open("1", IContainer.Type.READ, format);
i.e. replacing "0" with "1" or maybe "2"?

Another try would be to run Jpcsp with Administrator rights.
Always include a complete log file at INFO level in your reports. Thanks! How to post a log
Reply

#9
Do not work with change code.
Code:
116640 [user_main] INFO  emu - 19:44:44.969 [user_main] ERROR org.ffmpeg - [vfwcap @ 000000000054F230] Could not connect to device.
116641 [user_main] INFO  emu - 19:44:44.970 [user_main] DEBUG com.xuggle.xuggler - Could not open output url: 1 (../../../../../../../csrc/com/xuggle/xuggler/Container.cpp:436)
116641 [user_main] ERROR hle.sceUsbCam - USB Cam: cannot open WebCam ('0')
Administrator rights also don't work
(05-06-2015, 09:33 AM)gid15 Wrote: Could you try changing in jpcsp/HLE/modules271/sceUsbCam.java, line 435:
Code:
ret = container.open("1", IContainer.Type.READ, format);
i.e. replacing "0" with "1" or maybe "2"?

Another try would be to run Jpcsp with Administrator rights.
Reply



Forum Jump:


Users browsing this thread:
1 Guest(s)

Powered By MyBB, © 2002-2022 iAndrew & Melroy van den Berg.