This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Queen's Gate Spiral Chaos transparency
08-02-2013, 06:16 AM (This post was last modified: 08-02-2013 09:41 AM by Resusant.)
Post: #11
RE: Queen's Gate Spiral Chaos transparency
Ahhh, I thought I listed the graphics card...

Intel® HD Graphic 4000 is the driver for my computer

Thanks for the help so far.

EDIT: I have reinstalled my graphics card and I can now use shaders, but the problem still occurs. When I turn on disable UBO, The screen turns green as in the screenshot below.


Attached File(s) Thumbnail(s)
   

.txt  log.txt (Size: 29.7 KB / Downloads: 2)
Find all posts by this user
Quote this message in a reply
08-03-2013, 04:10 AM (This post was last modified: 08-03-2013 04:15 AM by DragonNeos.)
Post: #12
RE: Queen's Gate Spiral Chaos transparency
Although you can use shaders, I think you will still have problems since your graphics card can't emulate this extension (GL_EXT_gpu_shader4). I'm not too sure, but I think you get the green screen problem because you enabled both "Disable UBO" and "Enable the shader implementation for the "Stencil Test" (more accurate but slower)." The log hasn't given any indication that you need these options so you should try to disable them. I think "Use vertex cache" needs to be enabled at all times so don't ever disable it. Do you get that error at the end only when you close JPCSP or does it happen in other parts of the game?

At this point, I don't think the transparency problem is fixable yet since gid15 is busy with other game problems. Another point I would like to make is that an Intel graphics card isn't too good with its OpenGL implementation. In the future, try investing in a discrete graphics card like Nvidia. For now, you may have to stick with the transparent looking characters.

Have you heard of PPSSPP? If you did, then try to play the game on the emulator (download the latest revision). Run PPSSPP on default settings (download the audio plugin and enable Read Framebuffers to Memory (CPU) in Graphics Settings) and see if you still have graphical errors. If the game runs perfectly, try to make a log with PPSSPP and attach it to your post. To create a log, double click on the Log Batch File and PPSSPP will run. Play the game for a while and fight a few battles and then close PPSSPP. A User folder will be created along with a Logs subfolder. Can you make a new log for JPCSP using the latest revision (remember to disable all "Ignore" options and make the Maximum method size at 3000)?
Find all posts by this user
Quote this message in a reply
08-03-2013, 02:06 PM (This post was last modified: 08-03-2013 02:12 PM by Resusant.)
Post: #13
RE: Queen's Gate Spiral Chaos transparency
I get the green screen every time I turn disable UBO in the game whilst if I start with the settings at the start, it has the black and white screens.

I shall edit my post with a log later since I don't have time right now.(sorry)

EDIT: PPSSPP works. I will put the log up for gid15 to fix later on. Also, is there a way to transfer my save files over to PPSSPP? or would I have to start all over again?
Find all posts by this user
Quote this message in a reply
08-04-2013, 12:30 AM
Post: #14
RE: Queen's Gate Spiral Chaos transparency
Most save files that were used in JPCSP can be transferred to PPSSPP seamlessly. However, there may be some save files that PPSSPP seems to have trouble detecting. In that case, then you may have to start over again. I'm assuming that you didn't activate the Crypto Mode for your save so you need to do something before your save can work on PPSSPP. When you start PPSSPP for the first time and then close it, a Configuration Settings (.ini) file will be created. Open it and look for "Encrypt Save." By default, the option is listed as True. Change it to False in order for PPSSPP to recognize your save file.

If you can, can you periodically create logs for both JPCSP and PPSSPP using the latest revision for this game?
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)