This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need help with Corpse Party USA
#1
i'm new with jpcsp emu and use version 2392.i have installed sonic stage already but when i want to play the game by File>Load UMD>Corpse Party>Run but nothing happen so i looking for logger and it was empty.so i'm stuck now.anyone can help me please.

ps.i'm suck with grammar.sorry about that Confused
Reply

#2
Did you press Run?
Reply

#3
(11-25-2011, 11:16 PM)LeaT Wrote: Did you press Run?
yes,I press it already and wait it run for 15 min and nothing happen. Sad
Reply

#4
Did you check this thread? http://www.emunewz.net/forum/showthread....+paint+usa

Also, have you done every necessary step found here? http://www.emunewz.net/forum/showthread.php?tid=14984
Reply

#5
(11-26-2011, 04:41 PM)LeaT Wrote: Did you check this thread? http://www.emunewz.net/forum/showthread....+paint+usa

Also, have you done every necessary step found here? http://www.emunewz.net/forum/showthread.php?tid=14984

Thank you for helping Smile
When I look at his setting in the log he posted
I had used his setting and I got this error.
Can you check it for me please ><"


Attached Files
.rar   log.rar (Size: 13.25 KB / Downloads: 20)
Reply

#6
Not a programmer so can't help me with that, as the info you posted is gibberish to me. Maybe someone else knows a solution, though.
Reply

#7
Ahhh.I think I found some clues...
When I ticked at "Ignore unmapped imports (not recommended)"
I can press run the game (After it forced me to pause) but it's freeze again
Reply

#8
i examined your log there.
i found this : SysMemInfo[addr=0x08804000-0x08808700, uid=2, partition=2, name='PLoader', type=PSP_SMEM_Addr, size=0x4604 (allocated=0x4700)]

i say only one thing : if you wouldn't have PIRATED the game it would work.

P.S: i have this game and it starts and works with no problems.
CPU: Intel C2D E8500 @4.2 GHZ GPU: MSI Radeon 6870 Twin Frozr II 1024MB (920/1050)
RAM: 2x2GB Corsair Dominator DDR2-1066 5-5-5-15
Reply

#9
how can i post the log? i'm new at these things
Reply

#10
Extract attach file on JPCSP directory,
overwrite LogSettings.xml.
When play finish game.
Log.txt will produce in JPCSP directory
(01-26-2013, 08:03 PM)LightBerserk Wrote: how can i post the log? i'm new at these things


Attached Files
.zip   LogSettings.zip (Size: 790 bytes / Downloads: 6)
Reply



Forum Jump:


Users browsing this thread:
1 Guest(s)

Powered By MyBB, © 2002-2022 iAndrew & Melroy van den Berg.