This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
LocoRoco graphical glitch
06-29-2013, 05:39 AM (This post was last modified: 06-29-2013 05:41 AM by greatwroth.)
Post: #1
psp LocoRoco graphical glitch
This isn't really a problem but still a strange glitch in my opinion. LocoRoco plays perfectly fine other than the fact that all of the little guys are square(ish) instead of round.
   
   
There are some other small graphical glitches as well but this is the big obvious one. Screenshots are taken from Jpcsp v0.7 3175:3264 and this has been a consistent glitch for as long as I've been using Jpcsp (late 0.6) and no combination of settings seems to alter their shape but here is a screenshot of my current video settings.
   
This also happens on LocoRoco 2.
Find all posts by this user
Quote this message in a reply
06-29-2013, 08:12 AM (This post was last modified: 06-29-2013 08:15 AM by gid15.)
Post: #2
RE: LocoRoco graphical glitch
(06-29-2013 05:39 AM)greatwroth Wrote:  This isn't really a problem but still a strange glitch in my opinion. LocoRoco plays perfectly fine other than the fact that all of the little guys are square(ish) instead of round.


There are some other small graphical glitches as well but this is the big obvious one. Screenshots are taken from Jpcsp v0.7 3175:3264 and this has been a consistent glitch for as long as I've been using Jpcsp (late 0.6) and no combination of settings seems to alter their shape but here is a screenshot of my current video settings.

This also happens on LocoRoco 2.
Yes, I known. The rendering of the video command spline/bezier, used by this game for rendering, is not yet perfect. No option can fix it, the coding needs to be improved...

Just added Issue 356 ( http://code.google.com/p/jpcsp/issues/detail?id=356 ) to follow-up on this problem.

Always include a complete log file at INFO level in your reports. Thanks! How to post a log
Find all posts by this user
Quote this message in a reply
06-29-2013, 08:20 PM (This post was last modified: 06-29-2013 08:22 PM by greatwroth.)
Post: #3
RE: LocoRoco graphical glitch
I saw an old post (from 2010 or something) that stated the same problem (but as part of a game+emulator review, not an actual bug report), just wanted to be sure people knew it still existed and needs to be looked at sometime and hopefully fixed.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)