This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
what am I doing wrong with this tutorial for at3tool
05-18-2013, 10:57 PM
Post: #1
what am I doing wrong with this tutorial for at3tool
I get to step 9 and where is this file located when i unpack the pdffile.decryted.cpk i get an error that about 6000 bytes where not scanned and where do i save the extraction to whenever i open the folder its saved to i find no at3tool and where is Sound\Bgm\Decode

heres the tutorial

Quote:
You will need:

*Jpcsp http://jpcsp.org/
*Fate/Extra CCC Iso
*QuickBMS http://aluigi.altervista.org/quickbms.htm
*the CPK script for QuickBMS http://aluigi.altervista.org/papers/bms/cpk.bms (right-click and then save as)

-

1. Enable Extract original PGD files to the TMP folder and unpack PBP when loading (one of these gives you the PGD file but i'm not sure which one)

2. Boot up Fate/Extra CCC

3. After a while you should see the title screen, close Jcpsp now

4. Go to the tmp folder of jcpsp, in here you should see a folder called NPJH50505

5. In here there should be a PGD folder and in that one another one.

6. Now you should see a file called PGDfile.raw.decrypted, rename that to PGDfile.raw.decrypted.cpk

7. Open QuickBMS, select the cpk.bms script and after that the PGDfile.raw.decrypted.cpk

8. Click save and it should start extracting

9. When it's done goto Sound\Bgm\Decode and there you will find at3tool.exe and msvcr71.dll
Find all posts by this user
Quote this message in a reply
05-18-2013, 11:35 PM
Post: #2
RE: what am I doing wrong with this tutorial for at3tool
forget about using at3tool
go to here
http://www.emunewz.net/forum/showthread.php?tid=14984
look under Jpcsp and sound
and use atrac3plus2wav.exe
much easier
Find all posts by this user
Quote this message in a reply
05-18-2013, 11:53 PM
Post: #3
RE: what am I doing wrong with this tutorial for at3tool
well not to sound rude but im using ppsspp instead of jpcsp i just like it better
Find all posts by this user
Quote this message in a reply
05-19-2013, 12:22 AM
Post: #4
RE: what am I doing wrong with this tutorial for at3tool
well ask over at the ppsspp forum then
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)