This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Assassin's Creed pauses automatically
03-24-2013, 02:08 PM (This post was last modified: 03-24-2013 02:09 PM by Arvarin.)
Post: #1
emunewz internals Assassin's Creed pauses automatically
Guys I Am trying to play assassin's creed bloodlines with jpcsp.
i go to file-->load UMD
i click on assassin's creed bloodlines option.
i click on load
i click on run
then it shows that spinning assassin's creed sign in bottom right which means loading
then it automatically pauses itself. i click on run but no effect
i click on pause again but no effect it is stuck
i click on reset and it starts again but again it pauses automatically and i am not able to change it. Any help please ? I am big fan of assassin's creed
HuhHuhHuh


Oh and i am using jpcsp v3067
Find all posts by this user
Quote this message in a reply
03-25-2013, 10:25 AM
Post: #2
RE: Assassin's Creed pauses automatically
Game is half playable

http://www.emunewz.net/forum/showthread....035&page=3

Go to the jpcsp options and enable "ignore memory errors" to stop it from pausing
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)