This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fate/EXTRA - ULUS10576
07-13-2012, 08:22 PM
Post: #51
RE: Fate/EXTRA - ULUS10576
Naw, I understand that it happen on a WIP project like this especially on an svn not-stable-release version. I'm just happy to help. Smile

And yep, all work well like it used to be again, it seems a bit faster now, but that may be just me.
Find all posts by this user
Quote this message in a reply
07-26-2012, 09:17 PM (This post was last modified: 07-26-2012 09:25 PM by yns88.)
Post: #52
RE: Fate/EXTRA - ULUS10576
I'm seeing very slow performance (8fps when 3D is rendered) when I play the game no matter what settings or version I use (tried r2644 and r2390).

My specs:
i5 2500k @ 3.3GHz
Radeon 6870
4GB RAM

I'm running Catalyst 12.6, could that be causing the problem?

Edit: For comparison, Disgaea 2 runs at a solid 57-60FPS.
Find all posts by this user
Quote this message in a reply
07-26-2012, 10:35 PM
Post: #53
RE: Fate/EXTRA - ULUS10576
Tried disable vsync on catalyst?

Also, specify your setting.
Find all posts by this user
Quote this message in a reply
07-27-2012, 12:16 AM (This post was last modified: 07-27-2012 12:42 AM by yns88.)
Post: #54
RE: Fate/EXTRA - ULUS10576
In catalyst settings, "wait for vertical refresh" is off unless application specifies.

As for emu settings, right now I have:
[x] Use shaders
[x] Disable UBO
[x] Enable saving GE screen to Textures
[x] Enable dynamic shader generation

I've also tried using:
[x] Only GE graphics
[x] Use vertex cache
[x] Enable "Stencil Test"
in addition to the above.

EDIT: Okay, after re-enabling all of those except for the stencil test, I now get 17-30FPS. Still seems a little low, though.
Find all posts by this user
Quote this message in a reply
07-27-2012, 06:15 AM
Post: #55
RE: Fate/EXTRA - ULUS10576
Set it to forced off.

Enable ONLY this:
[x] Only GE graphics
[x] Use vertex cache
[x] Use shaders
[x] Disable UBO
[x] Enable saving GE screen to Textures
[x] Enable dynamic shader generation
Find all posts by this user
Quote this message in a reply
08-06-2012, 01:25 AM
Post: #56
RE: Fate/EXTRA - ULUS10576
I just started playing this and while it runs smooth at some points it's still a little buggy

I'm having the problem that was posted in the OP about how voiced scenes are played out and then the text comes. I'm also having the problem where the BGM stops looping after a while. Are there fixes for this? I looked through the thread and didn't see it so forgive me if it actually was posted in here.

As for graphical problems the game runs smoothly but ever since i got out of the initial school part and into the part where i get my servant it runs smooth but then drops down to like 5 fps and stutters a bit before it goes back again. This happens probably every 10-20 seconds or so.

I'm also having a problem where boxes around the characters faces on the sprites show up. I don't think it was happening at first but after i stopped playing for a bit and came back the boxes showed up.

Anyways here's an imgur album with my game settings and some examples of the boxes.

http://imgur.com/a/vBqhg


Also my computer specs

Windows 7 64bit
i7-2600 @ 3.40GHz
8GB of RAM
AMD Radeon 6870

Thanks in advance for any help!
Find all posts by this user
Quote this message in a reply
08-06-2012, 10:59 AM
Post: #57
RE: Fate/EXTRA - ULUS10576
use only ge, use vertex cache, disable geometry shader, disable decoding with clut.

the box around face only appear if you have anisotropic filtering on. pick your poison.
Find all posts by this user
Quote this message in a reply
08-06-2012, 09:22 PM
Post: #58
RE: Fate/EXTRA - ULUS10576
(08-06-2012 10:59 AM)bugmenot Wrote:  use only ge, use vertex cache, disable geometry shader, disable decoding with clut.

the box around face only appear if you have anisotropic filtering on. pick your poison.

Thanks for the response!

I did that but the game still seems to stutter every 15 or so seconds.

The problem with the voices playing before the text shows up is still happening too I believe. Anything else i can do? Should i try updating my gfx card drivers or is my stuff just not powerful enoguh to run it?
Find all posts by this user
Quote this message in a reply
08-07-2012, 02:59 AM
Post: #59
RE: Fate/EXTRA - ULUS10576
force disable vsync on your catalyst/nvidia control panel.
Find all posts by this user
Quote this message in a reply
08-08-2012, 12:21 AM
Post: #60
RE: Fate/EXTRA - ULUS10576
Thanks! Runs fine now! There's still the Voice/Text problem but that's just a minor problem compared to the FPS one. Thanks a lot!
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)