This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.
Thread Rating:
  • 17 Vote(s) - 4.35 Average
  • 1
  • 2
  • 3
  • 4
  • 5
NARUTO SHIPPUDEN: Ultimate Ninja Impact - ULUS10582
#1
Jpcsp r2357

Use Media Engine + Decode Audio SonicStage + use non-native fonts.
for voice use mono_ATRAC3PLUS_Autoplay_assistant_tool v1.8.6 + Sound Forge Audio Studio 10.0.

tested on XP. when gain control, picture/in game messed up(last pic). i think on XP can't use Shaders(because can't install latest driver/ATI).
haven't tried it on 7.


Attached Files Thumbnail(s)
                                   

.rar   log.rar (Size: 8.11 KB / Downloads: 1,668)
Mobo:Gigabyte (GA-78LMT-USB3) CPU:AMD FX-6300 RAM:G-Skill 8GB Dual-Channel DDR3 PC12800 VGA:Sapphire R7 265 2GB OS:Windows 7 Ultimate 64-bit SP1
Reply

#2
Hı,
I would lıke to help plase.
I opened the game I get a warning.
( Encrypted ) ı would like to help to solve the problem of


Attached Files Thumbnail(s)
   
Reply

#3
sabrix, you using old version.
use latest version from here
http://buildbot.orphis.net/jpcsp/
Mobo:Gigabyte (GA-78LMT-USB3) CPU:AMD FX-6300 RAM:G-Skill 8GB Dual-Channel DDR3 PC12800 VGA:Sapphire R7 265 2GB OS:Windows 7 Ultimate 64-bit SP1
Reply

#4
My screens crashes alot when playing the game, sometimes it runs sometimes it crashes i can hear sound and my char moving but screen just freezes. Sad
Reply

#5
(10-18-2011, 12:19 PM)vmftm12 Wrote: http://www.youtube.com/watch?v=bimaDqYsYkU

Saw your videos on youtube i have that problem in tutorial mode right when mob of ninjas come the game screen freezes how you get past that, what version jpcsp you use and what are your settings.
Reply

#6
(10-18-2011, 11:30 AM)dista_bagus Wrote: sabrix, you using old version.
use latest version from here
http://buildbot.orphis.net/jpcsp/

thank you my friend = ) gone home to try
Reply

#7
Hmm, I have the same rev of Jpcsp... But the screen stay's blank :S Anyone else having the same issue?
Reply

#8
for me same problem there is help me.
Now in dowloading UNTOUCHED versiyon try.



dista_bagus : Iwant downloading link Big Grin your to same versiyon
Reply

#9
(10-18-2011, 12:19 PM)vmftm12 Wrote: http://www.youtube.com/watch?v=bimaDqYsYkU

jpcsp 2357


Attached Files Thumbnail(s)
                   
Reply

#10
@vmftm12 do you have Nvidia or ATI? when i use your video settings i get this grapics see at attachment.. Big Grin



Attached Files Thumbnail(s)
   
Reply



Forum Jump:


Users browsing this thread:
1 Guest(s)

Powered By MyBB, © 2002-2022 iAndrew & Melroy van den Berg.