This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 1 Votes - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New User, General Usage Questions
10-09-2011, 06:19 AM
Post: #1
New User, General Usage Questions
Hello,
I respect all the effort that's been put into this project and am glad you guys offer it for free for everyone. Anyhow, I'm new and had a couple of questions I couldn't quite find the answer to in my forum searches and googlefu(forgive me if they've been asked). Any help anyone can offer would be much appreciated. So some background info:
I'm running
Windows 7 64 bit Ultimate Edition
Intel core i7 930 @ 2.80Ghz
6.00 GB DDR3 Triple Channel RAM
ATI Radeon HD 5700 with 1GB RAM

So I built this computer a year or so ago and I figured it was a decent enough setup to run some games on, but I haven't had very much success. I find it hard to believe, but is my computer too outdated to expect good performance?

I've tried the 64bit build but haven't been able to run anything on that. I've attached an error log of what I get when I try the 64 bit build at the bottom.
The 32bit build works with erratic framerates(2-50fps) along with glitchy audio. I've tried playing Kingdom Hearts:Birth By Sleep and Final Fantasy Tactics: The War of the Lions. From what I've found, I thought those were two games with reasonable compatibility, so is it just an issue with my computer?

Lastly, I've tried fiddling with all the settings I could, but for the life of me can't seem to get any resolution other than "native" to work. Whenever I choose something else, the entire screen goes black. I can press F11 or F12 to access the settings, but when I try to run a UMD, it simply doesn't work.(no error or anything). If I try enabling the fullscreen checkbox, the game is misaligned to the bottom left of the screen and only works when on native resolution. If the box is checked and I try to use another resolution, I can't access any commands and have to alt+F4 out and manually change the settings file to be able to use JPCSP at all again. Are these problems unique to my situation? Does anyone have any idea what I could be doing wrong?
(This is an ancillary issue, I could care less about the resolution at the moment. Would rather just have a playable game.)

I would be grateful for any help or advice. Let me know if I left out any useful diagnostic details. =)

- TTTrouble


Attached File(s)
.txt  64Bit Build Error Log.txt (Size: 17.7 KB / Downloads: 6)
Find all posts by this user
Quote this message in a reply
10-09-2011, 09:46 AM
Post: #2
RE: New User, General Usage Questions
(10-09-2011 06:19 AM)TTTrouble Wrote:  I've tried the 64bit build but haven't been able to run anything on that. I've attached an error log of what I get when I try the 64 bit build at the bottom.
If this problem with the 64bit version solved by r2334?

http://buildbot.orphis.net/jpcsp/

Always include a complete log file at INFO level in your reports. Thanks! How to post a log
Find all posts by this user
Quote this message in a reply
10-09-2011, 09:57 AM
Post: #3
RE: New User, General Usage Questions
So let me help you. Your computer is not outdated, I have a vista 32bit with radeon hd 2600 and no problem to run games like final fantasy : crisis core.

So now, with build 64bit, you can't have videos and some audio beacause JPCSP uses a program called xuggle and it's only supported on 32bit builds. And to have more sounds, we aks to people to download a sony program called sonicStage to read AT3+ files (a Sony audio file) only supported in 32bit too.

And for kingdom hearts and others "new" games, it's normal to don't have good fps, the emulator is yet in these early stage and all is not perfect (I run this game at 3 fps on my computer and there are problems of polygons too ...).

For the all screens problem, it's normal too, the team doesn't resolve this for the moment but they try to work on this too (but it's better to work on the performances of jpcsp ^^).

So now, you can wait that a better revision arrives or you try to play with these problems, it's your choice :-)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)