This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crisis Core FFVII no sound
06-09-2013, 02:29 PM
Post: #1
Crisis Core FFVII no sound
Hi, I' m new here. I 've played Crisis Core for a while, but since I shared the psp with my brother I decided to use an emulator to get rid of him. I had some problems, 'though, using jpcsp v0.6 1772. Some of them I managed to solve. The thing is, now that I finally got it started the vid has no sound. Looking around the net and this site, I read I had to install sonicstage (which I totally can't) and get the jpcsp launcher(which I did). The damn thing won't produce a sound, anyway.So I'd appreciate some help. Sorry if there are any mistakes in the writing, English is not my native Language, and thanks everyone.
Find all posts by this user
Quote this message in a reply
06-09-2013, 03:15 PM (This post was last modified: 06-09-2013 03:18 PM by serio.)
Post: #2
RE: Crisis Core FFVII no sound
your jpcsp is ancient, upgrade that first.

http://buildbot.orphis.net/jpcsp/index.php

and if you can't use sonicstage, you won't be getting a lot of the sound. the at3+ format is still not understood completely and relies on outside decoders like sonicstage or atrac3plus2wav.

if you've been trying with sonicstage's online installer, that won't work anymore. you need an offline one for that. to download it, and also for some info on how to set up atrac3plus2wav, go to http://www.emunewz.net/forum/showthread.php?tid=14984 under "JPCSP and sound"
Find all posts by this user
Quote this message in a reply
06-09-2013, 04:57 PM
Post: #3
RE: Crisis Core FFVII no sound
(06-09-2013 03:15 PM)serio Wrote:  your jpcsp is ancient, upgrade that first.

http://buildbot.orphis.net/jpcsp/index.php

and if you can't use sonicstage, you won't be getting a lot of the sound. the at3+ format is still not understood completely and relies on outside decoders like sonicstage or atrac3plus2wav.

if you've been trying with sonicstage's online installer, that won't work anymore. you need an offline one for that. to download it, and also for some info on how to set up atrac3plus2wav, go to http://www.emunewz.net/forum/showthread.php?tid=14984 under "JPCSP and sound"

Thanks sooooooooo much for helping me out this fast, it was days I tried to make this work and finally I can play Crisis Core on my laptop.
Really appreaciate your help, you're the best.
Find all posts by this user
Quote this message in a reply
07-05-2013, 07:35 AM
Post: #4
RE: Crisis Core FFVII no sound
I went to JPCSP>options>configuration>display and I've marked the option "start JPCSP in Full-Screen exclusive mode in the following runs" but now when I start JPCSP the screen is totally black and I can't see anything, I can't run any game. How I can solve this? thanks!

actual tests http://www.actualtests.com/
actualtests pmp exam questions actualtests pmp exam questions
Find all posts by this user
Quote this message in a reply
07-05-2013, 12:54 PM
Post: #5
RE: Crisis Core FFVII no sound
try out PPSSPP, this emu is faster

[Image: tumblr_nq0lhp2BoL1r61mabo4_500.gif] [Image: Cloud___Tifa_kids_by_ferus.jpg]
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: