This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
JPCSP Lag and Invisible Characters!
05-05-2013, 02:15 PM (This post was last modified: 05-05-2013 02:37 PM by KHFreak741.)
Post: #1
psp JPCSP Lag and Invisible Characters!
Hey guys whenever I play Crisis Core on my JPCSP emu it lags! My specs are great compared to what I see at youtube of people running their emu at full speed... for some reason my jpcsp lags alot and whenever i play crisis core my character goes invisible sometimes for no reason can someone please help me?

These are my specs:
AMD FX™ 6300 6 Core ~ 3.5GHz
8GB CORSAIR VENGENCE RAM 1600MHz
Radeon HD 7770 DDR3 1GB
Windows 7 Ultimate 64 Bit

Please help and tell me which settings I should use and also what should I do about the invisible characters. Thank you!

This is how it looks like when the invisible characters thing happens.. it happens quite a lot!
[Image: 5minpt.png]

P.S Also sometimes it goes 30 fps but not steady 30 fps! Like it'll drop to like 15 fps alot
Find all posts by this user
Quote this message in a reply
05-05-2013, 09:41 PM
Post: #2
RE: JPCSP Lag and Invisible Characters!
make sure the ati drivers are up to date, and you have installed the latest java.

Try Out JPCSP Launcher v1.8.0.4 | How to post a log
Find all posts by this user
Quote this message in a reply
05-06-2013, 12:27 AM
Post: #3
RE: JPCSP Lag and Invisible Characters!
(05-05-2013 09:41 PM)hyakki Wrote:  make sure the ati drivers are up to date, and you have installed the latest java.

I have the latest drivers but haven't checked java.. Can you recommend me some settings to enable on the emu?
Find all posts by this user
Quote this message in a reply
05-06-2013, 01:33 AM
Post: #4
RE: JPCSP Lag and Invisible Characters!
(05-05-2013 09:41 PM)hyakki Wrote:  make sure the ati drivers are up to date, and you have installed the latest java.

okay i downloaded java up to date and same with ati drivers... well i found some configuration online and i can keep a 30 fps but sometimes lowers to like 20 BUT the invisible characters are still there these are my settings

VIDEO:
Only GE Graphics
Enable VAO
Enable saving GE screen to Textures instead of Memory
Enable Decoding of indexed textures (CLUT)
Enable dynamic shader gen.
Save Stencil to Memory

MEMORY:
Ignore Invalid memory access

MEDIA:
Use Media Engine
Decode audio files with SonicStage

COMPILER:
Use compiler
50=Maximum method size

And thats about it.. I can run Kingdom Hearts Birth by sleep without lag with these settings... but whenever i play Crisis core the characters sometimes become invisible just like I said before.. So can you please give me some suggestions on how to fix this?
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: