This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dont work
10-31-2012, 02:21 PM (This post was last modified: 10-31-2012 02:22 PM by Damphil.)
Post: #1
Dont work
Hi, im test run same emulator.
And he not run.

My system in signature

CPU: QuadCore Intel Core i5 CPU 750 @ 2.67GHz;
MB: Gigabyte GA-P55-US3L
RAM: DDR3 6,0GB;
Gfx: ASUS Nvidia GeForse GTS 550Ti @ 1024 MB;
OS: MS Win 7 Ultimate 64-bit.
My video channel emuls test.
Find all posts by this user
Quote this message in a reply
01-02-2013, 08:24 AM (This post was last modified: 01-02-2013 08:24 AM by Hexxx.)
Post: #2
RE: Dont work
(10-31-2012 02:21 PM)Damphil Wrote:  Hi, im test run same emulator.
And he not run.

My system in signature
It does crash on win7 x64. And it seems that it crashes on all x64 systems. It runs on win7 x86, and demands .Net 4 framework.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: