This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Closed 
 
Thread Rating:
  • 5 Votes - 4.2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
(outdated+broken) At32aa3plugin.jar - mono at3+ decoding
08-05-2012, 05:33 PM (This post was last modified: 08-06-2012 05:26 AM by Erdapfel.)
Post: #131
RE: at32aa3plugin.jar - mono at3+ decoding
well sorry for digging the thread up but i still have a problem with the sound...

the game i try to play is disgaea infinte, at first i hadn't sound at all, thanks to this thread i have BGM now, but the menue sounds (selecting/switching options) some ingame SFX and voices are extremely loud like, beyond any enjoyable level (if you ever heard of sAnic hegehog videos... then you know what i mean)

i have the newest tool version, sonicstage and soundforge audio studio 10 installed
settings are set to what is described in previous posts... as i said, i got BGM to work, but not the voices... any idea what could cause it?

/edit
okay made some progress so far... i finaly got the soundforge working... somehow... it only plays the very first audiofile and then it ignores everything else... so i get like one voiced sentence at the beginning of the game and then silence...
ALSO: it appears that there is ANOTHER codec used for SFX!
in the menue, before starting the game itself or letting the storyvideo play, you get voices too when navigating through the menue, THESE SOUNDFILES DON'T GET DUMPED IN THE TMP FOLDER even with the option enabled so i can't tell what codec is used...

/edit2

WELL... using the chinese fixed jpcsp works fine, all voices get loaded into sound forge... apparently it's a problem with jpscp itself, though, i still have the extremely loud and distorted SFX sounds

for future users who may experience the same error as i did, here the downloadpage translated

http://translate.googleusercontent.com/t...TDEXIf8k9Q

scroll down until you see:
"Specific use:

Download [mono at3 + audio is not Caton modify the version jpcsp]
hi.baidu.com/csxpgege/blog/item/373322112890bd0eb9127ba9.html "
Find all posts by this user
08-10-2012, 03:38 PM
Post: #132
psp RE: at32aa3plugin.jar - mono at3+ decoding
Sorry for bring up this old topic but i have been going to forum and reading like crazy now i am a bit frustrated would some one mind helping me ?
Ok so i have gundam vs gundam next plus but before i get to that i have the tool mono_ATRAC3PLUS_Autoplay_assistant_tool v1.9.29. sony forge my brother sign up for it i am tool young i have a psp but i dont really use it i am more of a computer guy any way to the point .When i go to the jpcsp/tmp/xxxx i dont know my gundam vs gundam id i don't have the atrc but i have Mpeg-3112960 and more files like that i have evey thing but the sound effects if i am breaking any rule asking this i will respect fully delete


Big Grin[/size]

sorry for my bad English i am really from Germany but i live in the us now
Find all posts by this user
08-10-2012, 03:41 PM (This post was last modified: 08-10-2012 03:42 PM by icecoffemix.)
Post: #133
RE: at32aa3plugin.jar - mono at3+ decoding
game id is on load umd menu, as long as you put the folder of the image on jpcsp setting.
Find all posts by this user
08-10-2012, 04:16 PM
Post: #134
RE: at32aa3plugin.jar - mono at3+ decoding
Yeah i know what my game id is i just dont know it by my memory and yeah i tick the setting to send them to the tmp folder but its like this
jpcsp-windows-x86/tmp/NPJH50107/Mpeg-1818624 and more files like that in its extaudio one opens with sonic stage and one is the same but it opens with wave the sonic stage one its a atrac file .

sorry for my bad English i am really from Germany but i live in the us now
Find all posts by this user
08-21-2012, 08:04 AM
Post: #135
RE: at32aa3plugin.jar - mono at3+ decoding
Is it possible to do so that the background music is't interrupted when at3+ voices are spoken ?
Find all posts by this user
08-22-2012, 06:41 PM
Post: #136
RE: at32aa3plugin.jar - mono at3+ decoding
(08-21-2012 08:04 AM)Abelus Wrote:  Is it possible to do so that the background music is't interrupted when at3+ voices are spoken ?

if the background music uses the same codec like the voices (which is kinda weird.. what game?), then probably no... since sony audio forge can only play one file at a time (someone correct me if i am wrong)
Find all posts by this user
08-25-2012, 09:53 AM
Post: #137
RE: at32aa3plugin.jar - mono at3+ decoding
I mean Lunar silverstar harmony and Wild armx XF. These are the only games I tried using at3+ method Smile
Find all posts by this user
08-30-2012, 01:04 PM
Post: #138
RE: at32aa3plugin.jar - mono at3+ decoding
why is this thread important?

[Image: vincent_valentine_signature_by_rui_eri-d2zbu8z.png]
Find all posts by this user
08-30-2012, 01:27 PM
Post: #139
RE: at32aa3plugin.jar - mono at3+ decoding
@abood555; that sounds like a troll post hahahaha.

[Image: montcer.png]
Find all posts by this user
08-30-2012, 03:41 PM
Post: #140
RE: at32aa3plugin.jar - mono at3+ decoding
(08-30-2012 01:27 PM)montcer9012 Wrote:  @abood555; that sounds like a troll post hahahaha.

lol, well but i wasn't trollin Tongue

[Image: vincent_valentine_signature_by_rui_eri-d2zbu8z.png]
Find all posts by this user
Thread Closed 


Forum Jump:


User(s) browsing this thread: