This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Star Wars : Lethal Alliance - ULUS10188
12-20-2018, 08:19 PM
Post: #16
RE: Star Wars : Lethal Alliance - ULUS10188
oh my bad Blush

but here is a thing, I am not getting the error when enabling the trace logging (emu runs slow) and it goes past the 3rd logo and i can reach ingame. but get a crash when emu runs fast (trace/debug loggind disabled)

so putting the clock speed to 50% before the 3rd logo would also let it work normally... there is no way to get the trace log with the error when the emu runs slow.

couldn't upload the file on here
https://drive.google.com/open?id=157BzTA...oP3oB3Npsy
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Star Wars : Lethal Alliance - ULUS10188 - raziel1000 - 12-20-2018 08:19 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)