This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Star Wars : Lethal Alliance - ULUS10188
10-02-2018, 03:08 PM (This post was last modified: 10-02-2018 03:09 PM by gid15.)
Post: #10
RE: Star Wars : Lethal Alliance - ULUS10188
(10-02-2018 12:43 PM)nash67 Wrote:  after the 3rd developers screen nothing but a black screen

Code:
20:42:08 ERROR     h264 - Video Decoder Thread - H264 decode error 0xFFFFFFFF
20:42:08 ERROR hle.sceMpeg - Video Decoder Thread - decodeNextImage codec returned 0xFFFFFFFF
I am working on a complete rewrite of the HLE modules responsible for the video play (sceMpeg and scePsmfPlayer) to better match the PSP behavior. E.g. some of the games in the "Intro" section still have issues with the current video modules. Hopefully my rewrite will fix those issues...

Always include a complete log file at INFO level in your reports. Thanks! How to post a log
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Star Wars : Lethal Alliance - ULUS10188 - gid15 - 10-02-2018 03:08 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)