This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
Thread Rating:
  • 1 Votes - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The Legend of Heroes: Trails of Cold Steel [BLUS31572]
08-19-2017, 05:20 PM
Post: #141
RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572]
(08-17-2017 03:58 PM)Green Wrote:  
(08-17-2017 12:33 PM)ssshadow Wrote:  Maybe this PR:

Still no dice. Undecided

eb22e4e-178_linux64 also hangs wit the same error at starting the opening movie sequence.

The following is taken from my build output with using -DUSE_SYSTEM_FFMPEG=ON (Which does play the movie sequences.)

-- RPCS3: using shared ffmpeg
-- Checking for module 'libavcodec'
--   Found libavcodec, version 57.89.100
-- Checking for module 'libavformat'
--   Found libavformat, version 57.71.100
-- Checking for module 'libavutil'
--   Found libavutil, version 55.58.100
-- Found FFMPEG or Libav: /usr/lib/x86_64-linux-gnu/;/usr/lib/x86_64-linux-gnu/;/usr/lib/x86_64-linux-gnu/, /usr/include/x86_64-linux-gnu

The attached log file is for eb22e4e-178_linux64.
Sorry, that AppImage didn't actually have the updated ffmpeg, just the evdev fixes. Please try the latest one from the website.
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - hcorion - 08-19-2017 05:20 PM

Forum Jump:

User(s) browsing this thread: 1 Guest(s)