This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 1 Votes - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The Legend of Heroes: Trails of Cold Steel [BLUS31572]
04-02-2017, 12:19 PM
Post: #41
RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572]
(04-02-2017 02:31 AM)Ensuno Wrote:  Not sure how old this is, but wanted to see if anyone got the openal32.dll message after extracting link from post #11? I can get game to run just with what roy was having issue with. Black screen with just dialog bubbles. Anyone able to assist?

You need to overwrite the .exe of a normal RPCS3 installation. Download from rpcs3.net and then replace the .exe with the one in the first post of this thread.

Not that you should be using OpenAL ever. Set audio to XAudio in settings.

Asus N55SF, i7-2670QM (~2,8 ghz under typical load), GeForce GT 555M (only OpenGL)
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - ssshadow - 04-02-2017 12:19 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)