EmuNewz Network
jpcsp HELP!! - Printable Version

+- EmuNewz Network (http://www.emunewz.net/forum)
+-- Forum: PSP Emulation (/forumdisplay.php?fid=191)
+--- Forum: JPCSP Official Forum (/forumdisplay.php?fid=51)
+---- Forum: JPCSP builds and releases (/forumdisplay.php?fid=53)
+---- Thread: jpcsp HELP!! (/showthread.php?tid=82375)



jpcsp HELP!! - caizer - 09-17-2012 01:56 AM

hello, i'm new here..

i downloaded a jpcsp emu & tried it w/ some games i have but it doesn't seem to be working, once i run the game it's just black screen..

i'm sure i have java installed coz i use it too for other emus..

INFO:
Windows XP SP2
Intel Core 2 Duo E7500 2.93Ghz
RAM 2GB

i know the infos are little but i really need some help.. i forgot the video card i'll try to post other details here later..

sorry to bother & thanks in advance..


RE: jpcsp HELP!! - montcer9012 - 09-17-2012 03:37 AM

What games are you trying to run? JPCSP forum have dedicated threads for each game that some forum members test being separated between Playable/Half-Playable/Loadable/Intro games; you could check those lists, locate your game and i suggest you to read some post on their dedicated threads in case somebody experience same problem and get fixed somehow. Here:
JPCSP - Compatibility List [Commercial Games] (Part 1)
JPCSP - Compatibility List [Commercial Games] (Part 2)

Also, since you are new on JPCSP, will help you check the link on my signature: "Start Here."


RE: jpcsp HELP!! - caizer - 09-17-2012 04:45 AM

ok, imma try those & post again... thanks for the reply (' ',)


RE: jpcsp HELP!! - caizer - 09-18-2012 01:55 AM

yay, i got it to work.. what i did was reset the nvidia settings & then played w/ jpcsp settings & i got it to run..
& the game was encrypted so thanks for that link of yours...

now i can play our psp games on pc.. thanks alot


RE: jpcsp HELP!! - montcer9012 - 09-18-2012 05:54 AM

Good to know.


RE: jpcsp HELP!! - caizer - 09-19-2012 05:35 AM

hmm, but what do you think was the problem w/ my previous nvidia settings?? if you have any idea...


RE: jpcsp HELP!! - montcer9012 - 09-19-2012 05:51 AM

On the Nvidia settings .... Mmmm, i can imagine that you have enabled something like "Use this configuration instead applications one"; i told this because i own ATI and there's that option i told. If that was what happen to you, then will be possible that some enabled option wasn't compatible with JPCSP.

Also, sometimes i got a black screen on games under JPCSP but tweaking some video options it fix; i must told that even the screen is black, games are running with keys and sound working. E.g: If i press START button, a sound will be there and the menu music is there too.


RE: jpcsp HELP!! - caizer - 09-26-2012 02:44 AM

oh now i remember i did change some of the settings & i think i chose that "use this config instead application"..
ok, i will never ever mess w/ nvidia settings..

Big Grin thanks for all the help.. Big Grin