EmuNewz Network
(outdated+broken) At32aa3plugin.jar - mono at3+ decoding - Printable Version

+- EmuNewz Network (http://www.emunewz.net/forum)
+-- Forum: PSP Emulation (/forumdisplay.php?fid=191)
+--- Forum: JPCSP Official Forum (/forumdisplay.php?fid=51)
+---- Forum: General discussion (/forumdisplay.php?fid=57)
+---- Thread: (outdated+broken) At32aa3plugin.jar - mono at3+ decoding (/showthread.php?tid=5293)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18


RE: at32aa3plugin.jar - mono at3+ decoding - arbuzik - 09-18-2011 10:48 AM

(09-16-2011 07:20 PM)13lade619 Wrote:  Keeps switching in and out of Soundforge when a file is played... is this fixable?

okay, I've found solution for this problem and will post it here for future generations! apparently it is windows problem and can be solved with finding registry key and setting it to '0'

[HKEY_CURRENT_USER\Control Panel\Desktop]
"ForegroundLockTimeout"=dword:0

taken from here


RE: at32aa3plugin.jar - mono at3+ decoding - 13lade619 - 09-19-2011 12:22 AM

^ Doesnt work in Win7. Mine was already 0 when I checked.


RE: at32aa3plugin.jar - mono at3+ decoding - Shina - 09-20-2011 10:30 PM

Has anyone gotten this to work with Disgaea 2?


RE: at32aa3plugin.jar - mono at3+ decoding - R26Otacon - 10-27-2011 10:16 AM

Any specific version of Soundforge I should have?


Edit: Okay, I got that working, New problem is that I've been trying to play Z.H.P and can literally only hear the first 2 lines of dialogue in the game, First being the "Nippon Ichi Software Presents" and the very first line the reporter says. After that no voices at all, anywhere.

Anyone know of any game specific fixes?


RE: at32aa3plugin.jar - mono at3+ decoding - lasyn - 10-27-2011 09:52 PM

mono_ATRAC3PLUS_Autoplay_assistant_tool v1.8.6
=================================
I have tray this on naruto shippuden Ultimate ninja Impact
Its running well, but some sound using 2 looping. can I fix it, how settingHuh


RE: at32aa3plugin.jar - mono at3+ decoding - dista_bagus - 10-30-2011 03:50 PM

lasyn, same as you.
i think there's nothing we can do about it.


RE: at32aa3plugin.jar - mono at3+ decoding - l2sp - 10-31-2011 04:26 AM

[attachment=7319]


RE: at32aa3plugin.jar - mono at3+ decoding - Peter128 - 11-17-2011 09:35 PM

(10-27-2011 09:52 PM)lasyn Wrote:  mono_ATRAC3PLUS_Autoplay_assistant_tool v1.8.6
=================================
I have tray this on naruto shippuden Ultimate ninja Impact
Its running well, but some sound using 2 looping. can I fix it, how settingHuh

I'm using tool 1.8.7 + SoundForge 9

Don't know if these are the same kind of loops but I got rid of them by unchecking Options > "Loop playback" in SoundForge.

Though SoundForge keeps crashing quite a lot.


RE: at32aa3plugin.jar - mono at3+ decoding - dista_bagus - 11-24-2011 01:29 PM

mono_ATRAC3PLUS_Autoplay_assistant_tool v1.8.9
http://www.mediafire.com/?atzn757342d5z7x


RE: at32aa3plugin.jar - mono at3+ decoding - Itaru - 11-25-2011 03:40 PM

Awesome, this tool keeps getting better and better. I definitely enjoy the major bugfix in v1.8.9, and now Hexyz Force which uses a lot of mono Atrac3+ for sfx is running great. There's still the constant window focus switching which can wreak havoc with keyboard control, but that's easily solved by using joystick control.