EmuNewz Network
(outdated+broken) At32aa3plugin.jar - mono at3+ decoding - Printable Version

+- EmuNewz Network (http://www.emunewz.net/forum)
+-- Forum: PSP Emulation (/forumdisplay.php?fid=191)
+--- Forum: JPCSP Official Forum (/forumdisplay.php?fid=51)
+---- Forum: General discussion (/forumdisplay.php?fid=57)
+---- Thread: (outdated+broken) At32aa3plugin.jar - mono at3+ decoding (/showthread.php?tid=5293)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18


RE: At32aa3plugin.jar - mono at3+ decoding - zehel03 - 04-22-2013 02:30 PM

Hi! I'm new in the emulator business!

I got the voices to play and such by downloading the Chinese emulator of jpcsp. but I have a problem... The voices are working, but they are way ahead of the supposed to be dialogue :o

Any ideas on how to cure it? I tried adjusting the delay time in the mono ATRAC3+ and it's not helping

Could someone help me? Smile


RE: At32aa3plugin.jar - mono at3+ decoding - serio - 04-22-2013 03:11 PM

the problems you have are normal, and can't really be fixed because of how it works. this plugin here is no longer relevant mostly because of that, and since a much better method was found.

it doesn't require you to install soundforge which stops working after 30 days or so, and plays the decoded sound files through the emulator itself rather than additional program in the background, so there shouldn't be any delays or mistakes.

http://www.emunewz.net/forum/showthread.php?tid=129065

also use the newest emulator version off the buildbot, the support for external decoding of the at3+ sound using the new decoder was added not too long ago, as well as fixed to play at the right pitch.

http://buildbot.orphis.net/jpcsp/index.php


RE: At32aa3plugin.jar - mono at3+ decoding - zehel03 - 04-23-2013 11:33 AM

(04-22-2013 03:11 PM)serio Wrote:  the problems you have are normal, and can't really be fixed because of how it works. this plugin here is no longer relevant mostly because of that, and since a much better method was found.

it doesn't require you to install soundforge which stops working after 30 days or so, and plays the decoded sound files through the emulator itself rather than additional program in the background, so there shouldn't be any delays or mistakes.

http://www.emunewz.net/forum/showthread.php?tid=129065

also use the newest emulator version off the buildbot, the support for external decoding of the at3+ sound using the new decoder was added not too long ago, as well as fixed to play at the right pitch.

http://buildbot.orphis.net/jpcsp/index.php

Uhm, question though, do I just have to download the program and search for the .dll to make it work or do I still have to do something else with regards to the programming and such? (I'm kind of a noob in programming by the way... OTL)


RE: At32aa3plugin.jar - mono at3+ decoding - serio - 04-23-2013 01:14 PM

there's a tutorial for how to do it in the "JPCSP for dummies" topic under "JPCSP and sound".


RE: At32aa3plugin.jar - mono at3+ decoding - Kazia0002 - 05-05-2013 07:04 AM

I do have a problem with the plugin - it doesn't start. At all. I have a compatible game, and run the ATRAC as an admin with jpcsp open, and it asks for permission for changes, and after I click yes it pretends to think for a while and then doesnt do anything - no menu to choose my sound forge or anything. Anyone knows whats the issue?


RE: At32aa3plugin.jar - mono at3+ decoding - serio - 05-05-2013 08:00 AM

http://www.emunewz.net/forum/showthread.php?tid=129065

use this instead. this plugin here isn't compatible with jpcsp anymore, and is also pretty unreliable, since it only gets around half of the sounds, if it does at all. it's also dependent of soundforge being installed and not past the trial period. once you go past the trial period you can't use it anymore.

for instructions how to install it check http://www.emunewz.net/forum/showthread.php?tid=14984 under "JPCSP and sound"

edit: unstickying this thread since the plugin in it is no longer relevant, and only causes confusion.


RE: At32aa3plugin.jar - mono at3+ decoding - Kazia0002 - 05-06-2013 07:14 AM

thank you very much. Indeed, the version you showed me is actually working perfectly with Jpcsp.