EmuNewz Network
(outdated+broken) At32aa3plugin.jar - mono at3+ decoding - Printable Version

+- EmuNewz Network (http://www.emunewz.net/forum)
+-- Forum: PSP Emulation (/forumdisplay.php?fid=191)
+--- Forum: JPCSP Official Forum (/forumdisplay.php?fid=51)
+---- Forum: General discussion (/forumdisplay.php?fid=57)
+---- Thread: (outdated+broken) At32aa3plugin.jar - mono at3+ decoding (/showthread.php?tid=5293)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18


RE: at32aa3plugin.jar - mono at3+ decoding - JuanMan - 03-01-2012 07:16 AM

I cant get passed the "component comdlg32.ocx or one of its dependencies not correctly registered: a file is missing or invalid"

I have the comdlg32.ocx file but don't know how to use it, any help?


RE: at32aa3plugin.jar - mono at3+ decoding - kira1000 - 03-01-2012 07:32 AM

have you copied and pasted the file into the JPCSP directory so that the program you are using can find it?


RE: at32aa3plugin.jar - mono at3+ decoding - JuanMan - 03-03-2012 03:10 AM

Yes
Im using Windows 7 64bit and im currently running the 64bit version of jpcsp, I cant get the mono_at3+ file to run, i keep getting the comdlg32.ocx error.

I cant install the AT3+ driver, Where is the comdlg32.ocx file supposed to be placed..


Fixed it Big Grin
I copied the comdlg32.ocx file to c:\windows\syswow64 then ran the command as admin regsvr32 c:\Windows\SysWOW64\comdlg32.ocx.
This is for 64bit OS versions, for 32 bit versions copy to system32 folder instead, and run the same command replacing syswow64 with system32. Big Grin


RE: at32aa3plugin.jar - mono at3+ decoding - kira1000 - 03-03-2012 05:33 AM

good job, never thought of that myself.


RE: at32aa3plugin.jar - mono at3+ decoding - Vegerunks - 03-04-2012 04:59 AM

Just curious but does this have a way to save/overwrite the sound files so after playing through you don't need soundforge to decrypt the sounds anymore, like how Extracting TMP files removes the requirements of decoding audio


RE: at32aa3plugin.jar - mono at3+ decoding - dateno1 - 03-13-2012 02:34 PM

(03-01-2012 07:16 AM)JuanMan Wrote:  I cant get passed the "component comdlg32.ocx or one of its dependencies not correctly registered: a file is missing or invalid"

I have the comdlg32.ocx file but don't know how to use it, any help?

if you use 64bit windows not windows\system32 (copy to Syswow64 and register it!)


RE: at32aa3plugin.jar - mono at3+ decoding - anito9999 - 04-01-2012 07:14 AM

does this work with sound forge 9.0 not sound forge audio pro 9.0 but just sony sound forge 9.0 bought it from amazon last year and dont really wanna buy another one right now


RE: at32aa3plugin.jar - mono at3+ decoding - quotrice - 04-20-2012 01:00 AM

seems like this has been updated all the way to 1.9.24. Is it real or no?


RE: at32aa3plugin.jar - mono at3+ decoding - Itaru - 04-20-2012 04:17 AM

(04-20-2012 01:00 AM)quotrice Wrote:  seems like this has been updated all the way to 1.9.24. Is it real or no?

Yes, it's real and here it is.


RE: at32aa3plugin.jar - mono at3+ decoding - KJacket - 04-24-2012 04:46 AM

YES. I got it to work, completely new to JPCSP so it was a lot of hard work without much guides. Figured that my Japanese VN game probably wouldn't be listed so I had to fiddle with settings that seemed to work and it loaded but had voice problems which lead me here. Got audio Studio 10 since someone had problems with forge, had a bit of trouble running the monoat3+ but running it as admin worked, at first I renamed the exe too which broke it - had to change back to original name.

The only problem now is that the game only loads about 1/10 tries, not sure if it's just loading slow or if it's the program(jpcsp) or if I'm pressing wrong buttons. BUT thanks for sharing this program to fix voices and SE Smile

Mono3+ also stop working every now and then but returning and re-start the tool does the trick.