EmuNewz Network
Super Robot Wars Taisen Z3 Tengoku-Hen [BLJS10299] - Printable Version

+- EmuNewz Network (http://www.emunewz.net/forum)
+-- Forum: Official RPCS3 Forum (/forumdisplay.php?fid=172)
+--- Forum: RPCS3 - Commercial Games (/forumdisplay.php?fid=193)
+---- Forum: RPCS3 - Commercial Games - Loadable (/forumdisplay.php?fid=198)
+---- Thread: Super Robot Wars Taisen Z3 Tengoku-Hen [BLJS10299] (/showthread.php?tid=174704)

Pages: 1 2


Super Robot Wars Taisen Z3 Tengoku-Hen [BLJS10299] - redharehorse - 08-06-2016 08:59 PM

Loaded the game with the exact same build, system setting as with Super Robot Taisen Z3 Jigoku-Hen [BLJS-10256] which I have completed on RPCS3. Tried other setting, still same outcome.

RPCS3 v0.0.1-5-2b6f8a0 Pre-Alpha
PPU Decoder: Interpreter (fast)
SPU Decoder: Interpreter (ASMJIT)
LLE: libl10n, libresc, librtc, libsail_avi, libspurs_jq, libsre, libssl
Render: OpenGL

Managed to boot the game to fluctuating 56-60FPS with black screen. The L1+R1+Sel+start (soft reset) didn't work on this game to go to start menu.
[Image: tengokuloading.jpg?dl=0]


RE: Super Robot Wars Taisen Z3 Tengoku-Hen [BLJS10299] - NewSongZ - 01-28-2017 07:56 PM

(08-06-2016 08:59 PM)redharehorse Wrote:  Loaded the game with the exact same build, system setting as with Super Robot Taisen Z3 Jigoku-Hen [BLJS-10256] which I have completed on RPCS3. Tried other setting, still same outcome.

RPCS3 v0.0.1-5-2b6f8a0 Pre-Alpha
PPU Decoder: Interpreter (fast)
SPU Decoder: Interpreter (ASMJIT)
LLE: libl10n, libresc, librtc, libsail_avi, libspurs_jq, libsre, libssl
Render: OpenGL

Managed to boot the game to fluctuating 56-60FPS with black screen. The L1+R1+Sel+start (soft reset) didn't work on this game to go to start menu.
[Image: tengokuloading.jpg?dl=0]

My RPCS3 just show black screen and the red code: E {PPU[0x70000000] Thread (main_thread) [0x0077ab44]} cellGcmSys: cellGcmSetTileInfo: bad compression mode! (10). I can't run BLJS10299, too.


RE: Super Robot Wars Taisen Z3 Tengoku-Hen [BLJS10299] - NewSongZ - 01-28-2017 07:58 PM

I see the red code: E {PPU[0x70000000] Thread (main_thread) [0x0077ab44]} cellGcmSys: cellGcmSetTileInfo: bad compression mode! (10) again and again when I boot the game.


RE: Super Robot Wars Taisen Z3 Tengoku-Hen [BLJS10299] - ssshadow - 01-28-2017 09:55 PM

Individual errors never mean anything outside of their context, post the full log file rpcs3.log.


RE: Super Robot Wars Taisen Z3 Tengoku-Hen [BLJS10299] - NewSongZ - 01-29-2017 07:31 AM

(01-28-2017 09:55 PM)ssshadow Wrote:  Individual errors never mean anything outside of their context, post the full log file rpcs3.log.

I just upload the Log.


RE: Super Robot Wars Taisen Z3 Tengoku-Hen [BLJS10299] - ssshadow - 01-29-2017 01:05 PM

That is not rpcs3.log, just the console output. Put the file rpcs3.log in a .zip or something and attach it, or if it's still too large just upload it on mega.nz or something like that.


RE: Super Robot Wars Taisen Z3 Tengoku-Hen [BLJS10299] - NewSongZ - 01-29-2017 04:52 PM

(01-29-2017 01:05 PM)ssshadow Wrote:  That is not rpcs3.log, just the console output. Put the file rpcs3.log in a .zip or something and attach it, or if it's still too large just upload it on mega.nz or something like that.

Sorry, I made a mistake...Tongue


RE: Super Robot Wars Taisen Z3 Tengoku-Hen [BLJS10299] - ssshadow - 01-30-2017 12:54 PM

I should have read the thread. You are not doing anything wrong, the game shows a black screen, like OP said, that's all it will do for now.


RE: Super Robot Wars Taisen Z3 Tengoku-Hen [BLJS10299] - Scorcher_D7 - 02-07-2017 03:29 PM

(01-28-2017 07:58 PM)NewSongZ Wrote:  I see the red code: E {PPU[0x70000000] Thread (main_thread) [0x0077ab44]} cellGcmSys: cellGcmSetTileInfo: bad compression mode! (10) again and again when I boot the game.

That red code that i think is because the game work only in the emulator with decrypted stages


RE: Super Robot Wars Taisen Z3 Tengoku-Hen [BLJS10299] - cjr1982 - 02-09-2017 09:56 AM

(02-07-2017 03:29 PM)Scorcher_D7 Wrote:  
(01-28-2017 07:58 PM)NewSongZ Wrote:  I see the red code: E {PPU[0x70000000] Thread (main_thread) [0x0077ab44]} cellGcmSys: cellGcmSetTileInfo: bad compression mode! (10) again and again when I boot the game.

That red code that i think is because the game work only in the emulator with decrypted stages

I see thank you. I am waiting for LLE auto matching