EmuNewz Network
JPCSP Lag and Invisible Characters! - Printable Version

+- EmuNewz Network (http://www.emunewz.net/forum)
+-- Forum: Emunewz General Forum (/forumdisplay.php?fid=75)
+--- Forum: General Discussion (/forumdisplay.php?fid=78)
+--- Thread: JPCSP Lag and Invisible Characters! (/showthread.php?tid=143838)



JPCSP Lag and Invisible Characters! - KHFreak741 - 05-05-2013 02:15 PM

Hey guys whenever I play Crisis Core on my JPCSP emu it lags! My specs are great compared to what I see at youtube of people running their emu at full speed... for some reason my jpcsp lags alot and whenever i play crisis core my character goes invisible sometimes for no reason can someone please help me?

These are my specs:
AMD FX™ 6300 6 Core ~ 3.5GHz
8GB CORSAIR VENGENCE RAM 1600MHz
Radeon HD 7770 DDR3 1GB
Windows 7 Ultimate 64 Bit

Please help and tell me which settings I should use and also what should I do about the invisible characters. Thank you!

This is how it looks like when the invisible characters thing happens.. it happens quite a lot!
[Image: 5minpt.png]

P.S Also sometimes it goes 30 fps but not steady 30 fps! Like it'll drop to like 15 fps alot


RE: JPCSP Lag and Invisible Characters! - hyakki - 05-05-2013 09:41 PM

make sure the ati drivers are up to date, and you have installed the latest java.


RE: JPCSP Lag and Invisible Characters! - KHFreak741 - 05-06-2013 12:27 AM

(05-05-2013 09:41 PM)hyakki Wrote:  make sure the ati drivers are up to date, and you have installed the latest java.

I have the latest drivers but haven't checked java.. Can you recommend me some settings to enable on the emu?


RE: JPCSP Lag and Invisible Characters! - KHFreak741 - 05-06-2013 01:33 AM

(05-05-2013 09:41 PM)hyakki Wrote:  make sure the ati drivers are up to date, and you have installed the latest java.

okay i downloaded java up to date and same with ati drivers... well i found some configuration online and i can keep a 30 fps but sometimes lowers to like 20 BUT the invisible characters are still there these are my settings

VIDEO:
Only GE Graphics
Enable VAO
Enable saving GE screen to Textures instead of Memory
Enable Decoding of indexed textures (CLUT)
Enable dynamic shader gen.
Save Stencil to Memory

MEMORY:
Ignore Invalid memory access

MEDIA:
Use Media Engine
Decode audio files with SonicStage

COMPILER:
Use compiler
50=Maximum method size

And thats about it.. I can run Kingdom Hearts Birth by sleep without lag with these settings... but whenever i play Crisis core the characters sometimes become invisible just like I said before.. So can you please give me some suggestions on how to fix this?