EmuNewz Network
Final Fantasy Tactics: The War of the Lions - ULUS10297 - Printable Version

+- EmuNewz Network (http://www.emunewz.net/forum)
+-- Forum: PSP Emulation (/forumdisplay.php?fid=191)
+--- Forum: JPCSP Official Forum (/forumdisplay.php?fid=51)
+---- Forum: Commercial Game Discussion (/forumdisplay.php?fid=54)
+----- Forum: JPCSP - Playable Games (/forumdisplay.php?fid=65)
+----- Thread: Final Fantasy Tactics: The War of the Lions - ULUS10297 (/showthread.php?tid=1078)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20


RE: FINAL FANTASY TACTICS: THE WAR OF THE LIONS - ULUS10297 [Status: Playable] - hyakki - 05-29-2011 12:14 AM

(05-28-2011 09:56 PM)horror Wrote:  I don't understand why this game is in the compatible list since it seems only to work for a couple of advanced users. I have tried with several different revisions of JPCSP with the suggested settings in the first post, and subsequent posts, to even load the game, but have failed with all versions both for DISC_ID = ULUS10297 and DISC_ID = ULES00850.

Are there some set of updated settings for the latest revision (r2153)? Or a profile to implement to get this game to run?

I would be extremely interested in trying to get at least this game to work for JPCSP, so how can I help/contribute with debug logs? or at least try to understand them?

Thank you for the help and continued support for both the emulator and games like these.

just re-tested it, and it works fine. besides for the audio issue (skipping)


RE: FINAL FANTASY TACTICS: THE WAR OF THE LIONS - ULUS10297 [Status: Playable] - horror - 05-29-2011 10:31 PM

(05-29-2011 12:14 AM)hyakki Wrote:  just re-tested it, and it works fine. besides for the audio issue (skipping)

how? what? settings? what versions are you using? how is yours set up? whaaaat?! HuhHuhHuh


RE: FINAL FANTASY TACTICS: THE WAR OF THE LIONS - ULUS10297 - drkissinger1 - 05-30-2011 03:57 AM

(03-13-2011 07:09 AM)Sinkotsu Wrote:  After messing around in the settings I've managed to get the audio working passably, no video issues to speak of, and everything seems to be running smoothly. Framerate averages around mid to high 30s when not in combat, maybe 40s, but whenever I enter combat, framrate drops to anywhere from 9 to 18 FPS. Despite my general lack of Java-based knowledge or how any of this even works, I'm still tinkering with settings and whatnot to see if there's anything I can do to get a boost on the FPS during combat. If anyone knows a way to keep the FPS up during combat, I'd love to hear it.
May I ask how you solved your audio issues? Mine seems to be running fine except for the extremely stuttering audio and my inability to watch mpegs (with latest 64-bit version and media enabled).


RE: FINAL FANTASY TACTICS: THE WAR OF THE LIONS - ULUS10297 [Status: Playable] - horror - 05-30-2011 04:25 AM

So from what I've seen, this game seems to be working fine while running under the 64bit (windows vista/7) versions and possibly not on any 32bit operating systems(windows xp); just pure speculation


RE: FINAL FANTASY TACTICS: THE WAR OF THE LIONS - ULUS10297 [Status: Playable] - Game - 05-30-2011 06:05 AM

I have 32bit XP and it works


RE: FINAL FANTASY TACTICS: THE WAR OF THE LIONS - ULUS10297 [Status: Playable] - sansaoxD - 05-30-2011 11:07 PM

hi guys the emulator starts well, but in battle he is very slow, any suggestions on how to fix this? Windows ultimate 64bit

amd : 955 BE 3.2
4 gb Ram
ati 5770 vapor x


RE: FINAL FANTASY TACTICS: THE WAR OF THE LIONS - ULUS10297 [Status: Playable] - Fool - 06-04-2011 09:33 PM

I tried using everything suggested here, but for some reason, enabling shaders breaks the emulator. It won't even load any UMDs. The command box also runs through lots of Javascript code about "java.awi" and usually ends in "<Unknown Source>". Does anyone know the problem?

I am also having slowdown issues. The framerate usually stutters at about 10 FPS, even with "use vertex cache" enabled (as someone suggested earlier in the thread). Is this just a case of a bad CPU/graphics card?

My OS is Windows 7 with a 2 GB RAM, and I'm using r2163 (32-bit).


RE: FINAL FANTASY TACTICS: THE WAR OF THE LIONS - ULUS10297 [Status: Playable] - tarbo - 06-08-2011 03:23 PM

(06-04-2011 09:33 PM)Fool Wrote:  I tried using everything suggested here, but for some reason, enabling shaders breaks the emulator. It won't even load any UMDs. The command box also runs through lots of Javascript code about "java.awi" and usually ends in "<Unknown Source>". Does anyone know the problem?

I am also having slowdown issues. The framerate usually stutters at about 10 FPS, even with "use vertex cache" enabled (as someone suggested earlier in the thread). Is this just a case of a bad CPU/graphics card?

My OS is Windows 7 with a 2 GB RAM, and I'm using r2163 (32-bit).

You can be sure about it....you are like to triyng to play Good Of War in a game boy color Cool


RE: FINAL FANTASY TACTICS: THE WAR OF THE LIONS - ULUS10297 [Status: Playable] - Fool - 06-09-2011 08:28 PM

Are you saying that it is indeed my hardware that's the problem? I'll get a RAM expansion in that case...

Does anyone know how to fix the shaders, though?


RE: FINAL FANTASY TACTICS: THE WAR OF THE LIONS - ULUS10297 [Status: Playable] - sleepingmonster - 06-26-2011 11:22 AM

I got the same problem, it is slow when the battle begin. I follow the config in the 1st page but the screen is just black and I only hear the music but when I didn't change anything the game works fine but slow in the battle.