EmuNewz Network

Full Version: ok i must be doing something wrong here :P
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
ok heres the deal:

info:

i5 - 760@ 4.0 ghz
8gb ddr3 1600mhz ram
gtx 480
windows 7 home premium 64 bit.

svn 2736 64 bit
java 6 - 35


i got the emulator working and tried some settings to improve my experience.

i opened it with the jpcsp launcher that was recomended and tweaked a bit. opened up dragon ball z shin budokai 2 and played at full speed :O really impressed because last time it didnt run game svery well
(been a year or so since the last svn try-out)

now here is the thing.

the next time i opened the emulator through either the launcher or the main bat itself i get a big black screen and i cant go to the settings or anything.
so i dont know what is going on here Tongue looks like it goes fullscreen but it actually doesnt because when i alt+tab i see the main window displayed but when i go there it goes ''suposedly'' to full screen.
hence the black screen im getting.

if i move my mouse cursor i can ajust the main window but i dont see the main window Confused (cursor changes when you want to, for example, make the window bigger so i know its there... i think xD)

is there any way how to fix this or how to get the settings back to defaults? i already unchecked the stuff i did checked earlyier but i could have missed something...

thanks in advance for your help Smile
sound like you changed the resolution in the display tab, anyway, you just need to delete settings.properties in jpcsp to reset jpcsp settings to default
(09-25-2012 01:49 PM)Pointman Wrote: [ -> ]sound like you changed the resolution in the display tab, anyway, you just need to delete settings.properties in jpcsp to reset jpcsp settings to default

loool xD that fixed it Tongue
thanks


is there any way to increase the resolution wothout the emulator go forced fullscreen?
(09-25-2012 01:49 PM)Pointman Wrote: [ -> ]sound like you changed the resolution in the display tab, anyway, you just need to delete settings.properties in jpcsp to reset jpcsp settings to default

You don't even need to do that because of JPCSP launcher now... in one of the tabs you can adjust almost if not all of jpcsp's settings
Reference URL's