EmuNewz Network

Full Version: Kingdom Hearts BBS need some help
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
well first of all i have 2 pc's one is not so good nvidia 8500 processor intel core 2 duo 2.20 GHz memory 2 gb the other nvidia 525M processor i3 2.10 GHz memory 4 gb and here is the problem on the one whit 525M the game has a lot o graphic bugs like weird shadows blur image and so one while on the other one graphics are perfect i don't have fps problem on neither it works at full speed but i have a another problem with attack only land 1 out of about 5 to 7 hits . I'm using jpcsp rev 2686 because for some reason on rev 2718 the sound stops working . Please tell me if there is a way to fix any of this .
P.S. : Sry for bad english .
The attack bug is not possible to fix yet.About the sound,try different revs and be sure to have installed sonicstage
(09-10-2012 11:13 AM)virgil94 Wrote: [ -> ]The attack bug is not possible to fix yet.About the sound,try different revs and be sure to have installed sonicstage

well on rev 2686 it works but on any other one is not working and already have sonicstage installed
Looks like you are not the only one:
http://www.emunewz.net/forum/showthread.php?tid=80621

Seems like a serious issue with pretty like all Nvidia cards (I think it must affect more games than just KHBBS) which needs to get investigated by @gid15.
It's a pitty really, those cards seem to able to play that game at it's best but those glitches kill it.
(09-12-2012 12:12 AM)VIRGIN KLM Wrote: [ -> ]Looks like you are not the only one:
http://www.emunewz.net/forum/showthread.php?tid=80621

Seems like a serious issue with pretty like all Nvidia cards (I think it must affect more games than just KHBBS) which needs to get investigated by @gid15.
It's a pitty really, those cards seem to able to play that game at it's best but those glitches kill it.

well i find a way to fix it if i put jpcsp in full screen on my max display resolution it fix a little of the graphics and in the ingame settings put the color to 32 instead of 16 and most of the wired shadows are gone hope it works for others too
You should ALWAYS have 32bit in games that have this option (I think one of the MG series game has that too) because 16 bit would also affect speed negatively since the emulator will have to convert once again the output to 32bit, not to mention how BAD it looks to see those fat dithered pixels in higher than native resolutions.
Reference URL's