EmuNewz Network

Full Version: Musou Orochi 2 Special - ULJM-06097
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4
GUI error
Using r2629.

Sometimes it crashes before entering the stages, sometimes doesn't.

Other than that, the game works at reasonable speed.
(07-21-2012 07:17 PM)giripoca Wrote: [ -> ]Using r2629.

Sometimes it crashes before entering the stages, sometimes doesn't.

Other than that, the game works at reasonable speed.

Could you please post your config?
For me jpcsp automatically pauses after the "produced by omega force" screen.
(07-25-2012 01:36 PM)ViolenceJack Wrote: [ -> ]Could you please post your config?
For me jpcsp automatically pauses after the "produced by omega force" screen.

On Configuration / Video "Use shaders (experimental)" and "Enable saving GE screen to Textures instead of Memory". Nothing marked on audio tab. On Configuration / Media "Use Media Engine" and "Decode audio files with SonicStage".

In your cause since it's crashing during a video sequence, I assume it's probably because your Sonicstage must be busted. It happens sometimes. Try opening your Sonicstage program and see if it will repair the installation by itself. I might be wrong though.
I tried your settings, still the same problem.
Jpcsp doesnt actually crash, it pauses itself, and when I press run It just pauses itself again.
And Sonicstage is working properly so I dont think thats the problem.
I Have the same problem as ViolenceJack the emulator automaticaly pauses after the intro video, and when i press play again it pauses automatically
Check the option "Ignore invalid memory adresses"
ViolenceJack in the options menu add the option\compiller "Handle SAVEDATA in crypto mode" and in option\Memory add the 2 options and the game will work
(08-07-2012 10:27 AM)3dsonic3 Wrote: [ -> ]ViolenceJack in the options menu add the option\compiller "Handle SAVEDATA in crypto mode" and in option\Memory add the 2 options and the game will work

Its working. Thank you so much.
To gid15,
Please add a draft implementation of sceJpeg.Thanks
Attach info and compiler debug log of Rev 2801

Code:
WARN   loader - GUI - Failed to map import at 0x08C400AC [0x64B6F978] Module 'sceJpeg'(attempt 1)
ERROR      hle - user_main - Unmapped import at 0x08C400AC [0x64B6F978] Module 'sceJpeg' - $a0=0x094EE4A0 $a1=0x00001A5F $a2=0x09245FC0
Pages: 1 2 3 4
Reference URL's