EmuNewz Network

Full Version: Sound help
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
alright was just wondering if Sonicstage is the right program to use to get full audio for FF crisis core i currently have jpcsp v0.6 1772 and unlike jpcsp v0.5 there is no media tab in the configuration so i have no clue how to get the sound working >.>
update to a newer jpcsp, 1772 is kindof outdated, you can get newer builds @ http://buildbot.orphis.net/jpcsp/ or click on the "live downloads" section of this website and look for the latest jpcsp build.
I have Windows 7 (64-bit) and I can't install SonicStage. What can I do to have sound in cutscenes?
Why can't you install sonic stage in windows 7 64bit? It works fine on my pc.
(07-18-2012 11:42 AM)hyakki Wrote: [ -> ]Why can't you install sonic stage in windows 7 64bit? It works fine on my pc.

I'm having the same problem with sounds, everything is installed and in tmp folder there're these 2 files:
[Image: e8l2sy.png]
They can be opened with VLC and SonicStage normally.

I tried different times using the Atrac tool with different settings but still didn't manage to get the audio to work, everything: bgm, se and voices aren't working. Sound Forge is correctly installed and Atrac says it's running in virtual desktop when I use it. Also SonicStage and Media Engine are enabled. I found a guide on YT to install the at3 codec separately but didn't work either.
(07-18-2012 11:42 AM)hyakki Wrote: [ -> ]Why can't you install sonic stage in windows 7 64bit? It works fine on my pc.
This is what happens at the end of the installation.
[Image: 29526859.png]
And when I try to open SonicStage (after installation).
[Image: 57745335.png]
Did you try run the installer with administrative privileges? and the program also after it's installed, it should work if you run it as administrator.
^Yeap, kyousuke. I run it as administrator and installed it as administrator.

I downloaded SonicStage from at least 2 links but I still have the same problem.
(07-18-2012 04:03 PM)Tetsuya Wrote: [ -> ]^Yeap, kyousuke. I run it as administrator and installed it as administrator.

I downloaded SonicStage from at least 2 links but I still have the same problem.

Try this:
http://forums.sonyinsider.com/topic/2450...-00004e22/
About the jpcsp sound problems, do I have to put the files somewhere after decoding them or they can stay in the "..tmp/gameid/mpeg-id" folder?
Atrac folder is inside "..tmp/gameid" like the guide says but when I load the autoplay tool, before starting it I see there're no files in the list and if I copy any audio files from "..tmp/gameid/mpeg-id" to the Atrac folder, they get automatically deleted (Atrac v1.9.29).

I'm doing it wrong or it's something else?
Problem solved! I just downloaded an offline installer. I installed but I got the same problem again but for some reason I can open SonicStage. Lol, yes I have finally sound at cutscenes.
Reference URL's