EmuNewz Network

Full Version: JPCSP Black Fullscreen
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I went to JPCSP>options>configuration>display and I've marked the option "start JPCSP in Full-Screen exclusive mode in the following runs" but now when I start JPCSP the screen is totally black and I can't see anything, I can't run any game. How I can solve this? thanks!
right click and use the context menu
(01-18-2012 02:10 AM)hyakki Wrote: [ -> ]right click and use the context menu

I right-click, but nothing shows up. Confused
Set "Resolution" to native.
How can one set resolution to native when they have no access to menu, context or otherwise?
(01-24-2012 07:13 PM)alonewestand Wrote: [ -> ]How can one set resolution to native when they have no access to menu, context or otherwise?

close jpcsp then edit Settings.properties with notepad find gui.fullscreen=1 then change it to gui.fullscreen=0
if you still have problems you can just delete Settings.properties and it should set everything back to default.
hey i'm having a problem with the emulator i installed the latest version and downloaded two separate copies of war of the lions and i can get the cubes to run but when i try and run the games from the umdimages it's just a black screen i check the logger and i think i might be loading the games idk any ideas
(01-24-2012 09:19 PM)hyakki Wrote: [ -> ]
(01-24-2012 07:13 PM)alonewestand Wrote: [ -> ]How can one set resolution to native when they have no access to menu, context or otherwise?

close jpcsp then edit Settings.properties with notepad find gui.fullscreen=1 then change it to gui.fullscreen=0
if you still have problems you can just delete Settings.properties and it should set everything back to default.

@echo off
set PATH=%PATH%;lib\;lib\windows-x86\

if NOT EXIST "%SystemRoot%\SysWOW64" goto JAVA32
set key=HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\JavaSoft\Java Runtime Environment
goto JAVA

:JAVA32
set key=HKEY_LOCAL_MACHINE\SOFTWARE\JavaSoft\Java Runtime Environment

:JAVA
set JAVA_CMD=java.exe

rem Checking if the "reg" command is available
reg /? >NUL
if ERRORLEVEL 1 goto RUN

set JAVA_VERSION=
set JAVA_HOME=
for /f "tokens=3* skip=2" %%a in ('reg query "%key%" /v CurrentVersion') do set JAVA_VERSION=%%a
for /f "tokens=2* skip=2" %%a in ('reg query "%key%\%JAVA_VERSION%" /v JavaHome') do set JAVA_HOME=%%b

set JAVA_CMD=%JAVA_HOME%\bin\java.exe
if not exist "%JAVA_CMD%" goto JAVAMISSING

:RUN
echo Running Jpcsp 32bit...
"%JAVA_CMD%" -Xmx1024m -Xss2m -XX:MaxPermSize=128m -XX:ReservedCodeCacheSize=64m -Djava.library.path=lib/windows-x86 -jar "bin/jpcsp.jar" %*
if ERRORLEVEL 1 goto PAUSE
goto END

:JAVAMISSING
echo The required version of Java has not been installed or isn't recognized.
echo Go to http://java.sun.com to install the 32bit Java JRE.

:PAUSE
pause

:END
that what i get
(01-24-2012 07:13 PM)alonewestand Wrote: [ -> ]How can one set resolution to native when they have no access to menu, context or otherwise?

Delete Settings.properties

(01-18-2012 02:03 AM)GabrielCroft Wrote: [ -> ]I went to JPCSP>options>configuration>display and I've marked the option "start JPCSP in Full-Screen exclusive mode in the following runs" but now when I start JPCSP the screen is totally black and I can't see anything, I can't run any game. How I can solve this? thanks!

Just delete the Settings.properties

Smile
I've marked the option "start JPCSP in Full-Screen exclusive mode in the following runs" but now Heart
Reference URL's