EmuNewz Network

Full Version: Write color buffer on opengl not working
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Hi guys. I have problem with option "write color buffer" on opengl. When i check it i got error massage. I need this option to test some game. How fix it?

My pc specs

win 10 x64
intel core i7 3770
intel hd graphics 4000
gtx 1060 3gb 2x
10gb ram
Intel HD Graphics are not supported (and I believe your model doesn't even have proper OGL 4.3 support)
You need a dedicated GPU that supports one of the backends.
(03-09-2017 04:35 PM)Annie Wrote: [ -> ]Intel HD Graphics are not supported (and I believe your model doesn't even have proper OGL 4.3 support)
You need a dedicated GPU that supports one of the backends.

But i try it on nvidia 1060 not work too.
This is weird if you're using the dedicated gpu, seems to be working with my 960. Do you have a log?
(03-09-2017 05:24 PM)Annie Wrote: [ -> ]This is weird if you're using the dedicated gpu, seems to be working with my 960. Do you have a log?
Yes. Here is log.
That's not it, please upload the full rpcs3.log file. You need to compress it first before attaching it to your post. Seems it had some issue starting a few OpenGL stuff though.
Umm is this right log?.
·! 0:00:11.497531 {rsx::thread} RSX: 3.3.0 - Build 10.18.10.4358
·! 0:00:11.497535 {rsx::thread} RSX: 3.30 - Build 10.18.10.4358
·! 0:00:11.497538 {rsx::thread} RSX: Intel

For some reason it's using your Intel iGPU. Try right clicking the executable and selecting the start with high performance GPU option.
(03-10-2017 02:27 PM)Annie Wrote: [ -> ]·! 0:00:11.497531 {rsx::thread} RSX: 3.3.0 - Build 10.18.10.4358
·! 0:00:11.497535 {rsx::thread} RSX: 3.30 - Build 10.18.10.4358
·! 0:00:11.497538 {rsx::thread} RSX: Intel

For some reason it's using your Intel iGPU. Try right clicking the executable and selecting the start with high performance GPU option.
Here i try use my gtx 1060.
(03-10-2017 09:15 PM)goku1988 Wrote: [ -> ]
(03-10-2017 02:27 PM)Annie Wrote: [ -> ]·! 0:00:11.497531 {rsx::thread} RSX: 3.3.0 - Build 10.18.10.4358
·! 0:00:11.497535 {rsx::thread} RSX: 3.30 - Build 10.18.10.4358
·! 0:00:11.497538 {rsx::thread} RSX: Intel

For some reason it's using your Intel iGPU. Try right clicking the executable and selecting the start with high performance GPU option.
Here i try use my gtx 1060.

·! 0:00:15.002695 {rsx::thread} RSX: 3.3.0 - Build 10.18.10.4358
·! 0:00:15.002699 {rsx::thread} RSX: 3.30 - Build 10.18.10.4358
·! 0:00:15.002702 {rsx::thread} RSX: Intel

No, you're still using Intel iGPU.
D3D adapter option is only used on D3D12.
Do you have your drivers up-to-date and that setting I referred above?
Pages: 1 2
Reference URL's