EmuNewz Network

Full Version: Destiny [BLUS31181]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Game is starting up, shows FPS but pauses everytime with:
"E {RSXThread} TODO: NV4097_SET_CONTROL0(0x101000)
E {RSXThread} LoadProgram failed."
The log after running for some time:
log
Screenshot: imgur
(10-05-2015 01:53 PM)lolman555PL Wrote: [ -> ]Game is starting up, shows FPS but pauses everytime with:
"E {RSXThread} TODO: NV4097_SET_CONTROL0(0x101000)
E {RSXThread} LoadProgram failed."
The log after running for some time:
log
Screenshot: imgur

That seems to be console output, not the actual log file.
Please post the actual RPCS3.log, as per the guidelines.
Also, when reporting about games, please do not use the PPU Recompiler currently, as it's inaccurate and certain instructions on it are not implemented.
(10-05-2015 04:30 PM)tambre Wrote: [ -> ]
(10-05-2015 01:53 PM)lolman555PL Wrote: [ -> ]Game is starting up, shows FPS but pauses everytime with:
"E {RSXThread} TODO: NV4097_SET_CONTROL0(0x101000)
E {RSXThread} LoadProgram failed."
The log after running for some time:
log
Screenshot: imgur

That seems to be console output, not the actual log file.
Please post the actual RPCS3.log, as per the guidelines.
Also, when reporting about games, please do not use the PPU Recompiler currently, as it's inaccurate and certain instructions on it are not implemented.

Got it, switched to Interpreter 2, here's the log file, i just fired up the game and resumed a few times, i hope this will help Smile
(10-05-2015 06:41 PM)lolman555PL Wrote: [ -> ]
(10-05-2015 04:30 PM)tambre Wrote: [ -> ]
(10-05-2015 01:53 PM)lolman555PL Wrote: [ -> ]Game is starting up, shows FPS but pauses everytime with:
"E {RSXThread} TODO: NV4097_SET_CONTROL0(0x101000)
E {RSXThread} LoadProgram failed."
The log after running for some time:
log
Screenshot: imgur

That seems to be console output, not the actual log file.
Please post the actual RPCS3.log, as per the guidelines.
Also, when reporting about games, please do not use the PPU Recompiler currently, as it's inaccurate and certain instructions on it are not implemented.

Got it, switched to Interpreter 2, here's the log file, i just fired up the game and resumed a few times, i hope this will help Smile

You should probably also try it with the OpenGL backend, which in some cases is more accurate, but is starting to fall behind.
Reference URL's